Multiple Issues of Nik 4 Collection

Unfortunate but I uninstalled the new version and re-installed an older one and it works perfectly. The new one would work on some files but not others…BUT…the older version works on all the ones the new one does not. So it IS in the software. What it is seeing to throw the message? I have no clue. Happy to help and check things if anyone wants a volunteer.

According to the release notes for Nik Collection 4, a new update now available for download (version 4.0.8) fixes the “disk is full” problem and several other problems being reported in this forum.

Nik Collection by DxO – Customer Support

Tried everything and have gone back to NIK 3, no problems re-installing

Just tried to use Silver Efex Pro for first time in months, and hit this memory issue. I’ve downloaded and installed latest version of Nik Collection, and it does NOT solve the issue. I load the Nik tools from within Photoshop (v.22.4.2). I do NOT have a full disk – there is plenty of space available on all drives in my system. I really don’t want to revert back to v.3, but it looks like I may need to.