Masks in LR no longer available after processing in RAW4

Once I send a file out to PureRAW 4 and it comes back into Lightroom Classic, masks are no longer available in the Develop module of Lightroom. You can see them in the menu, but you can’t select them. Lightroom 13.3.1. How to fix?

You send out an edited raw to PR and get a DNG back? The edits will not be available as they relate to the raw only. Sounds like a bug as the Lr sliders/edits should be zeroed when viewing the DNG. Surely the better workflow is to use PR first and then edit in Lr.

No. I send an unedited RAW to PR, get the DNG back. At that point, the masking is NOT available. In PR3 it worked just fine.

Working fine for me in Lrc 13.3.1 on a Windows 11 PC.
Perhaps reinstall PR4 or check that the photo will process in the standalone version of PR4 since I understand that some newer camera/lens pairs may not be included in the PR4 library.
Do ypu by anychance have any Lrc presets active?

My sequence with Sony ARW files…
(Lrc) Import raw files into Lrc and select photo(s). No presets (default).
(Lrc) File>Plug-in Extras> Preview and process with PR4
(PR4) Preview and adjust. Export is set to DNG and Lightroom Classic
(PR4) “Process”
(Lrc) Import DNG.
(Lrc) Edit as normal, including masking.

That is my exact process. Worked fine in PR3. In PR4, no masks available.

I’ve reinstalled PR4.
I’ve rebooted.
I’ve tried different camera files.

No go.

Again, worked fine in PR3, useless in PR4.