Local Adjustment Remove Panel

Hi All
When using the Local Adjustments this panel always appears - is there a way to turn it off as it’s a bit distracting and gets in the way of the image?
Also, liking the new PL2.0 and looking forward to new additions as and when they are ready …
Thanks a lot!


What panel are you talking about? Help? - Then you can hide it with H shortcut or press a Cross to close it.
If it’s a sliders widget - then you can press E to show/hide it. And finally, if it’s a Flow/Opacity… bar, then you can press the icon in the top left corner to collapse it.

Svetlana G.

Sorry Svetlana, I made a complete mess of trying to attach a screen grab. Hope it works this time and shows the panel I mean. This is the Mac version.

Hm… Mac :slight_smile: , then I should ask @LCDI or @akarlovsky to assist . Guys, could you, please, reply?

Thank you
Svetlana G.

Thank you Svetlana for pushing this over to the Dark Side …:sunglasses:

1 Like

Same behaviour in my case. Also using the Mac version. The panel disappears when you close the local adjustments but is the whole time visible during local adjustment corrections. A little bit distracting.

EDIT: I think it is the normal behavior since also other tools like cropping or the horizon tool show a little description in the upper left corner but in these cases they don’t block important parts of the image.

By the way: Some descriptions are not fully translated into German in my version. But that’s not a big issue.

I hadn’t used the crop or horizon tools in the new version yet but you are correct, these overlays appear are there too. I’ve always liked PhotoLab because it’s fairly clean and uncluttered so it would be great if they could be removed or at least an option to turn them off.
Sorry to add to the To Do list …

On the Mac, just press key ‘I’ on the keyboard to toggle show/hide, or if you don’t want to use the keyboard, select “View” at the top of window and then select “Hide Image Information overlay”.

Thank you so much Bjoran … I’m a fool, looked everywhere for that but didn’t see it …:eyeglasses:
Happy days

You are welcome EyeBee.