Information Overlay >> RESOLVED

Did the Information Overlay persistence bug come back? Or did I simply forget how to turn it off?

I’m talking about the gigundous and largely useless pop-up window that appears when I hover over an image in the film strip and consumes about 20% of the screen real estate.

I thought it was View->Show Information Image Overlay // View->Hide Information Overlay (a toggle) but that doesn’t have any effect.

1 Like

My old memory may be off but have you tried restarting PL after turning off that setting?

Thanks Keith, that was not successful.

@DxO - Is there any way to turn this off?

There are two similar entries in the menu. Make sure to set the one at the lower end of the menu dropdown.

This one…

Capture d’écran 2021-11-23 à 10.11.35


Hi Joanna and Playpus, that’s the one, thank you.

Thank you! A perfect solution to my question.

That looks to be the MAC menu, where do I do the same thing in the PC version 5.9?
view menu

1 Like

In the Windows version, and I suspect the Mac version as well, turn off the Info Panel in the Display tab of preferences. See highlighted line in my attachment. This is from PL 6.4 but that switch is identical in PL 5.x versions.


1 Like

Found it, thanks, done.

1 Like