I no longer have access to my modules

I downloaded my camera/lens modules months ago and they worked fine.
Now there are no modules and no screen option to redownload.
What happened to my modules and how do I get them back?

Would you like to indicate more details about your VP version, standalone, embedded / host, camera / lenses … ?

Thanks for the response. The version is 3.2 and replaced my earlier version. I’ve been using VP for years. It is standalone. My cameras are Sony and the majority of lenses are Sony. Upon installation, everything worked fine. Then it didn’t. I can’t auto-fix because there are no visible modules and I can’t install any, because there are no prompts to load.

Well, as you have been using VP since long, you know how to handle “Auto correction”

with supported equipment
DxO Supported Cameras & Lenses.

In Windows (Win 10) you may check
Screen Shot 04-26-22 at 10.27 AM
if profiles are present.

Otherwise please contact DxO support → https://support.dxo.com/hc/en-us/requests/new

To help understand the problem, it would be nice to have a screenshot showing the Distortion palette.
Another question: wouldn’t the files to be processed have previously gone through software that would have deleted the EXIF data?