How to print more than once

I hope I’m not missing something obvious, but I’ve searched the software and this forum.

I’m using DXO Photolab 4 on Windows 10 with a HP printer driver.

I’d quite like to print the same photo several times on separate sheets of paper - without having to revisit the menus for every single copy. I can’t for the life of me find anywhere to specify number of copies. (When I print other stuff such as Word documents or PDFs etc I always get an option for multiple copies) .

Any thoughts?


try this

best regards

1 Like

Thanks. I seem to be getting good results now despite still not understanding the ppi/dpi thing fully.

as for multiple copies, perhaps I need to understand my printer driver’s menus better.

DXO gives me this:

And if I click on “Printer Properties” I get this:

Nothing in this tab or the other two lets me enter number of copies.

Photolab seems to be linking directly to my printer driver’s “document properties” dialogue and completely bypassing the main dialogue which lets me specify the number of copies.

This could also be due to HP enabling something called Mopier mode by default - apparently you may need to disable this.

I found this link which might help

1 Like

Dear @RobEW

did you try the last entry in the list above “Factory defaults” ?

You mean Photo Printing with white borders? Yes I did.

Hi Rob,

no I meant “factory defaults” one entry deeper.
Or maybe you find the option in Layout or Paper/Quality setting register
I can’t imagine that there will be a printer driver not allowing the number of copies, but perhaps…???



For clarity, when I print something from MS Word, the first screen I get, where I can specify number of copies, looks like this:

When I click on page setup at the bottom, I get this second dialogue which lets me set other parameters but not number of copies.

If I start in DXO Photolab instead of MS Word, it seems to bypass the first dialogue and take me straight to the second one, so I can’t request multiple copies.

Hence my impression that it’s something to do with the way Photolab is invoking my printer driver.

If I start in Adobe Acrobat instead, and try to print, it gives me this screen:

and if I then click on page setup I get into the regular second dialogue.

If I try to print a website, it starts by giving me this screen (two images as you have to scroll)

And if I then click on “Print using system dialogue” I get this screen:


and then if I click on “Preferences” I get the normal second dialogue (with 3 tabs):

I’ve the same problem. I still don’t know why. Printing pictures I do through irfanview. Gives me most possibilities.


1 Like

Have you yet tried changing the Mopier mode as I suggested in an earlier post?

YEs, thanks for your suggestion. It doesn’t seem to exist in my printer driver. The link you gave was for a slightly different HP model.