Help please

Hi, A couple of days ago I updated my PL6 via the updates option in the menu bar, since then I have been almost unable to export images to a designated folder, either it takes a few minutes to save as a jpeg image or it fails to export full stop! Is there a bug in the latest update for PL6 on a Mac and has anyone else had the same problem?

Cliff.

Have you tried to download the file from your customer account and make a new installation ?
And restart your Mac.

No, but I’ll give it a go.

Cheers.

Hi, Cliff

PL is becoming more and more dependent on your GPU for image processing and, especially, for exporting. It may be that you need to update your GPU device drivers.

John M

Try it this way; it will export the image to a sub-folder named “PL 5 Exports” on my computer inside the original image folder. Why mine says PL5 and not PL6 maybe be a bug in my computer, but it works.

Try it with these exact settings first, and then change it as needed for you. I change things around sometimes, but this I know will work. I think. :slight_smile:

About re-installing:
I had issues a few times and re-installing wasn’t able to fix the issue.

DxO then usually advised to remove not only the app, but peripheral files too.
I mostly use “Find Any File” (easy to use, $) or “EasyFind” (free) to look for items like

  • photolab6, photolab 6, photolab v6
  • com.dxo
  • etc.

checking results carefully, I then remove the respective files and folders before adding the new version of PhotoLab 6.

Hi Franky, I tried it yesterday unfortunately with no success…
Thank you for the reply.

Cliff.

Sounds expensive!

Cheers for that :+1: sounds like a job for my young son as I’m c**p with computers :confused:

Check out the following items (replacing “testuser” with your user account name)

 > Applications > DXOPhotoLab6.app
 > Library > Application Support > DxO Labs > Licenses > dxophotolab660.lic
 > Users > testuser > Library > Application Support > DxO PhotoLab v6
 > Users > testuser > Library > Caches > com.dxo.PhotoLab6
 > Users > testuser > Library > Caches > com.plausiblelabs.crashreporter.data > com.dxo.PhotoLab6
 > Users > testuser > Library > DxO PhotoLab v6
 > Users > testuser > Library > HTTPStorages > com.dxo.PhotoLab6
 > Users > testuser > Library > HTTPStorages > com.dxo.PhotoLab6.binarycookies
 > Users > testuser > Library > Preferences > com.dxo.photolab6.mdworkspace.plist
 > Users > testuser > Library > Preferences > com.dxo.PhotoLab6.plist
 > Users > testuser > Library > Preferences > com.dxo.photolab6.workspace.plist
 > Users > testuser > Library > WebKit > com.dxo.PhotoLab6

Notes:

  • Deleting the .plist files means, that you’ll have to redo all settings of PhotoLab, as if it (including no previous versions) had never been installed on your Mac before. If you’ve also installed PhotoLab 5, the new PL6 will take over most of the settings of PL5. You’ll want to check settings anyways though because only “most” settings are migrated)
  • Users > testuser > Library > DxO PhotoLab v6
    …contains more stuff. Best just rename that folder and keep it for fallback, should you want or need it. I don’t need to mention that you should update your backup before you start to delete anything…

  • If unsure, just rename the items (e.g. adding “ZZZ” (as a prefix to the names)

Thanks for that Platypus, fancy popping around and sorting it for me :sweat_smile: :wink: :wink: I’m sure my son will get the jist of it.

UPDATE. just noticed it is ok if I don’t use “Deep Prime” works well just with prime and high quality, so I’m assuming it is a GPU issue!

Rather, possibly a GPU issue.

Ah! cheers

…the font used in the forum doesn’t distinguish the C and G letters very well…

The new fonts are very bad full stop for those with visual problem’s

I switched to ‘Dark mode’ which is a bit better.

When it was changed (on a whim ?!) we attempted requests for improvement - No luck !

I’m using a Chrome extension called “Dark Reader” (tho, not in its “Dark” mode) … It helps a little … but still not as clear as it used to be.

1 Like

…if we don’t want to write the whole lot, we could call them CenPU und GraPU — none of which should be CraPU in the interest of painlessly using PhotoLab.

:laughing: :laughing: :laughing: ROFL!