Fuji RAWs noisier after DeepPrime!


I sometimes run Fujifilm Raw files through Photolab 5.8, apply DeepPrime and export them as DNGs to edit them with Adobe.

This worked well so far and I was pleased with the results coming from my old Fujifilm X-T2. However, with the new X-H2 (supported now) I sometimes – not always – get worse files than the original RAFs.

For example, I batch exported 100 images yesterday, the first 50% are fine, the other 50% are noisier/worse. Here’s one example: https://drive.google.com/file/d/155PuX3mPZnPryLO6FDleT9HGYCKcRw43/view

Has anyone experienced the same bug/problem? Will send an email to DxO support too.


1 Like

@BensFuji Please, provide me with the sample images. Upload them here - http://upload.dxo.com and let me know when ready.
Thank you

Just did - thanks for the quick response. I am using Photolab 5.8 Elite on a Windows 10 PC.

@BensFuji Thank you for your pictures. Do you get the same problem when re exporting RAF in dng with DeepPrime?

1 Like

Hi Cecile,

I tried re-exporting a single file (which was faulty the first time) and this time it worked fine. I noticed now that the DNG is not noisier than the original RAF - it’s the same. The DNG just had Adobe’s noise reduction set to 0 which made it look worse.

If you compare the DNG and the RAF I submitted you’ll see that DXO’s lens corrections were applied but not DeepPrime. It seems like there is a problem with batch processing in PL 5.8.

My workflow: I open my folder with RAF files, select all and apply a custom preset (with includes DeepPrime) and then click “Export to Hard Disk” and select DNG (all corrections).

Hi @Cecile-C ,

Any suggestions on why this keeps happening?


@BensFuji Hi Ben, Could you, please raise a ticket with DxO support via this contact form page:
You’ll be personally assisted there.


Submitted, thanks. Hopefully there will be a solution.

1 Like