Forum UI mixup

Symbols are massive and overlay text!!

I’m sorry, I don’t understand. What exactly do you mean by that?



Could you please post a screen capture ?

I have the same issue from my imac as well, huge symbol on screen and unable to click on anything, can only follow forum from ipad.
The top right menu is hiden, then when opening a thread, this happen (2nd image)

I had this also once. Had to clear the browser cache to solve this.


Is this a Mac only issue? Very strange.


No, Windows 10 here. I assume, that the web team has changed some icon scalings together with the page code. But the user still has some wrongly scaled icons in his browser cache. Must be something like that, because clearing the cache helped.

Whew - thanks, Asser! I was having this issue in Chrome on iPad and one of my Win10 PCs. Clearing cache solved it.

Hmmm. I haven’t had any similar issues on my Windows 10 machine of on my Samsung Galaxy s8+ phone…yet!


Same problem here on Win 10/Chrome, but clearing cache fixed it on most forum pages but not all. See screenshot.