Filmpack has disappeared!

I am trialling PhotoLab 6 on my iMac 5k Retina running OS 12.6. I also have it running on my MBP M1, also running 12.6.
I use Fuji cameras and therefore the Film sims are important to me.
I had been applying the film sims successfully on both computers however, as of this morning, they are greyed out and unusable on the iMac.
I have restarted several times and tried a variety of different files however nothing. They are still visible on the MBP however, 16 inch sceren vs 27inch screen is uninspiring.
Any help appreciated as to how to get these reloaded as I only have a few days on the trial and was close to purchasing…

Have you checked whether it is still active?

Capture d’écran 2023-04-07 à 10.21.50

My version does not have this prompt on either computer that it’s loaded on.
Here is a screen shot from the MBP which does have the filmp[ack showing (loaded 3 days after the iMac)

and here is a screen shot from the iMac
Screen Shot 2023-04-07 at 6.54.41 pm

Like I asked, what does the activation menu show?

You can also check the presence of the license file…

When you open the file with TextEdit, you should see something like that (without coloured text):

LICENSE dxo dxofilmpack6 6.0 permanent uncounted hostid="38f9db1314d8
   829979e9b000 829599e9b001 a483e7140643"
  contract=0162-6543-1234-3526-2993 issued=23-dec-2022 options=Expert
  _ck=71465c65d8 sig="60P0451U5VDSDBPMW075P5YYFARTKG2AD0DWMX022HFXWS4N

If the file is present and unaltered, I’d

  1. delete the com.dxo.PhotoLab6.plist file from your /Users/***/Library/Preferences folder and see if that helps.
  2. re-download PL from your shop account, trash the current app, reinstall PL and see if that helps

PS: The contents of the shown license file has been altered. The probability that it works on a different computer is practically zero.

Thanks for the input. The Licence file looks like this - completely different to your example…

My question is - how do I tell if it is unaltered. Whilst fairly savvy, this is a different language to me…!
Maybe I’ll follow your guidance anyway. There’s only 8 dys left on the trial and as a Fuji user, the software is unusable to me without the filmpack. Happy to get your input.

EDIT: No luck unfortunately.
However, having gone back to the Licence file on the MBP, I can see the date on the first line says 21-Apr-2023 which would be when the trial ends. However on this file (the iMac) it is showing as 2-May-2022. Despite trashing it, I’m wondering if it’s picking up the date from a previous trial I undertook with Vs. 5??

EDIT: I thought I had it. When re-launching the Filmpack needed to be activated for the trial again, relaunched etc however, the options are still not showing in the Colour Renderings menu as they should.

For anyone interested, I noticed that the licence info in the Filmpack licence doc was incorrect. Whenever I corrected it, it re-corrupted, picking up a date from last year. I have just uninstalled the application + PureRaw, and manually deleted every reference in all Library, Application Support and other admin folders. Re-installed and re-activated the Filmpack trial and it’s worked…!

Ah, looks like leftovers from trial and previous installs got in the way. This seems to happen occasionally and then, we need to sift the drive for such leftovers and delete them, before we install the current versions again. Good to know…and it would be even better to have an uninstaller, but that is an other story.

Yes, agreed - I tried two different uninstallers throughout this process and they both missed the relative components. A painstaking sift and highly technical ‘poke around in folders’ approach revealed the leftovers!

…can be made simpler by using search apps like the ones I often use.

  1. Find Any File, available from the app store, not free
  2. EasyFind, available from Devontech, free

Both apps seem to be GUIs for macOS’s CLI “find” command.
FAF is quite easy to use, EasyFind allows more elaborate searches.