Filmpack 5 Frame colour reversing in preview

I use Filmpack 5 in Photolab 4, when I select a frame it will often display the opposite colour from that chosen, so black shows as white and white as black. In the Photolibrary though it displays correctly. If I restart Photolab it will sometimes dislay correctly but not always, Any idea what causes this and how I can fix it?

Hello @tremaihti and welcome to the forum,

Could you, please, tell me which version of PL4 you use and provide us with the screenshot of the issue (preview+palette).

Thank you,
Svetlana G.

Could you possibly have display of highlight or shadow clipping enabled when you see this? Both of these consider the frame to be a part of the image so a white frame with highlight clipping enabled will display as black, for example.

This behaviour is just wrong IMO: the frame isn’t part of the image. I reported it as a bug quite some time ago, but nothing has changed.


Thanks for the reply
PL4.1.1 Build 4479
Image below show White Line selected. Compare the Customize view with the MOVE/ZOOM box and the Photolibrary below;

I tried to upload an image of Black line selected and the about screen but as a new user I can only post one image. With black line selected I get the reverse of that seen in the white line selected image

Good morning @tremaihti,

Thank you for the screenshot. Now it’s pretty clear why you’ve got this issue. @asvensson is absolutely correct:

To avoid it you should just disable the clipping.

We’ll have a look if it can be a quick fix.

Svetlana G.

1 Like

A couple of months ago I spent ages wondering why my frames weren’t displaying correctly with the chosen colour (when I was choosing between black and white frames for b&w images). I finally realised the highlight / shadow clipping was the reason. It would be good to have the frame excluded from the image. My short term fix was to reduce / increase the black / white point level by 1 which removed the clipping display - but this clearly has an impact on the whole image so is not desirable.

These guys need to be clicked off.

1 Like

Thanks for the help, obvious when you know how!

Rob - You also use Ctrl+W (Highlights) and Ctrl+B (Shadow clipping) to toggle those settings On/Off

John M

PS. Great pick-up by @asvensson on this one :+1:


Thanks for the tip John-M

1 Like