Failure to export images to disk in PL5

When I try to export images to disk in PL5 I get an error message “The destination folder cannot be found”. I can export to disk using PL4 and export to Photos and Messages in PL5. I’m using a Mac with OS Monterey 12.3.1. Any suggestions?

Is it a local or network folder ?
Have you verified that the destination folder existed?
Repeat a selection of this folder.

Can we have a screeshot of the export window?

Thanks Franky and Pieloe for your replies, I’ll try to answer both here.

  1. For most of my images, I use folders on an external SSD connected directly to my Mac.
  2. A bit of background: I’ve used PL4 for a year+ with images stored on the same external SSD. I’ve never had any problems: (1) accessing images on the SSD or (2) exporting them to disk.
  3. Only after installing PL5 did I start having export problems. I can access images from the SSD, but not export them to disk (either internal or external). I can export the same images to Photos or Messages, however.
  4. I tried uninstalling and reinstalling PL5, but no luck. Same problem.
  5. I can still export using PL4.
  6. Here’s the screenshot. Note, the folder displayed “File: Family Photos” is not the one I selected – it is locked so that regardless of the folder I select, it shows up.
    Much appreciated.

Have you checked in System Preferences that PL5 has permission to write to your external drive?

This is not the Export dialog as requested

Joanna, thanks.

  1. I checked my Security & Privacy settings and PL5 has access to Files and Folders. Should it also have Full Disk Access? Neither PL4 nor PL5 have Full Disk Access.
  2. In case I didn’t provide the requested screenshot, here’s one of the Export to Disk Options, the one screen preceding the Error Message screenshot I included yesterday.

So, you are trying to export in TIFF, to two different folders at the same time, both on an external disk?

Can you clarify if your permissions include external disks?

It’s a know issue @NelsonTog
Are you sure
“Polo” is the subfolder of “Volumes/Photos/Photos from …”
In doubt, use same folder and then declare “Polo”

But why export the same file to TIFF in two different folders, with different settings, at the same time?

Are “photos” and “PHOTOS” the same folder on MacOS ?

It is possible, although not usual to use case sensitive names. But the default is non-case-sensitive.

The question here is that the paths in the export dialog are different.

1 Like

My appreciation to everyone for your help. In addressing your suggestions and revisiting all settings, I must have corrected whatever problem caused the export to disk issue. I can now export to any disk or folder using PL5.
Unfortunately, I’m not sure what the precise solution was since all settings seem be the same as they were when the problem existed. Perhaps it was just toggling the settings that did it.
Unexpectedly, I can export even when both “Standard Output” and "TIFF (16 bit)’ are selected by mistake on the Export to Disk Options screen (as displayed in Joanna’s visual).
Thanks again, it was a pleasure to participate in this forum.

1 Like

Hi NelsonTog,
I had the same problem, and very much the same description as you. Pulling my hair out, so to speak. I solved it based on Joanna Carter’s response about case sensitive names. I was using a slash /.

Thank you both for this discussion.