Exports languish in export limbo Photolab 6.0.1 Elite

Suddenly, I cannot make an export. Small file or large files, jpeg or Tiff. Exports languish forever in the export staging window with the time clock ticking away for minutes and hours. A couple of times a file was exported but not the jpeg I designated but rather a DOP but even then very long time, an hour or more at times. Never successful to export to any image file… Using M1 16" MacBook Pro 32 GB. This macBook smokes in FCP so not even a consideration for inadequate performance for a 3MB image file. Tried reinstalling, but still nothing.

Hello and welcome.

Have you recently made any changes to your MBPs system?
Where are the location you are trying to write to?
Have you ensured that PL have the permissions needed to write to the location?
Are you trying to export a raw as jpeg or a jpeg into a new jpeg?

PhotoLab 6.0.1 is an early version and you might have better luck with a more recent version. Download it through your account on shop.dxo.com.

If the issue persists, you can contact support.dxo.com. They will probably ask you for a diagnostic report.

It was working and does not work suddenly. So it should not be version problem.
More than that, if last version is installed, mandatory internet connection could apply, which, maybe, OP does not want.

Hi,
• No changes made,
I’ve tried exporting to the original folder on my macbook drive, new folders and external drives but without any sucess.
• I’m not sure what I can do about permissionas as I’ve never had the need to consider that in any photo editing app I’m using like C1, Luminar, and others. Exports just work.
• At first a raw to jpeg, then every format in every combination. Upon initiating the export files stacked up in the export cue window accumulating hours of time. Evenually producing a DOP file but never an image file.

I have no issues using this same version Photolab on my i7 intel iMac or i9 Intel MacBook Pro. I have a feeling it may be an issue with the M1.

Thanks!

Hi,
I’ll look into that but I’d like to know why I have this issue only on my M1 MacBook Pro and never an issue on my intel imac & MacBook Pro.

Thanks

So it is not “suddenly” but after you installed photolab on a new machine ?

“suddenly” does not “happen”, unless something has changed. Current operating systems are constantly doing things in the background, even without human presence, but background tasks should not interfere with foreground apps.

Other than that, you could “reset” DPL by deleting the respective folders and/or files in the user library folder…after backing up the mac.

Access the user library folder by entering “Library” in the popup of the goto menu item.

What I wanted to understand was whether there had been any identifiable user intervention on the station prior to the problem, or whether, as I interpret “suddenly” in this case, it had happened without any user intervention of any kind on the station.
But installing the program on a new station is not in keeping with the term “suddenly” as I interpret it.

Of course, if absolutly nothing is changed on the station, nothing can change.

Hi, I incorrectly stated that this issue ocurred “suddenly.” I should have stated that I’ve used that version of Photolab for quite some time on my intel i9 MacBook Pro and on my I7 iMac and never any issues. It was “suddenly” an issue when I installed it on my M1 16" MacBook Pro.

Hi again.

There’s been 27 later revisions after the 6.0.1 with a lot of bug fixes and feature updates.
Why not download and install it on your M1?
You can always keep your older 6.0.1 install dmg image.

https://download-center.dxo.com/PhotoLab/v6/Mac/DxO_PhotoLab6.dmg

…usually downloads the latest version which is 6.17.0.72 as I write this.

1 Like

Thanks.
Yes. That was my idea for the OP. :slight_smile: