Export DNG- denoise & optical - no use of the "crop" option

Hello,version 6.5 does not use the crop option when exporting to DNG -Denoise&Optical, DNG contains uneven edges, checked on Canon 90D.

Make sure that “Constrain to image” in the distortion palette is checked before export.


The only adjustments that are applied when Exporting as DNG (Denoise and Optical corrections only) are Distortion corrections, Vignetting corrections , DeepPRIME or DeepPRIME XD, Lens sharpness, Chromatic aberration corrections, and if you have FilmPack, Volume deformation. All other edits are ignored. In other words, denoising and optical distortions only, as the name of the export indicates.

The purpose of that export is to create a distortion and noise free DNG to which all other edits are applied. It allows you to see the application of DeepPRIME/DeepPRIME XD on the file you are editing and avoids the need to view the image at 75% zoom and above to see results of applying Lens sharpening,

1 Like

I will check only tonight, I have never marked anything in this range and have not seen problems, the lens is Canon EF-S 55-250 mm f/4-5.6 IS STM.

For some reason the crop is not activated in the presets any more starting with PL6. Don’t ask me why.


This is a safe “Don’t loose any information at the first stage” attitude.
Or at least as less information as possible.

1 Like

You were right, I had to tick that option and all is well. Thanks for your help. Regards.

1 Like