DxO PureRaw won't install on MacBook Pro (MacOS 11.13.1)

For some reason, DxO PureRaw won’t install on my 2019 MacBook Pro (MacOS 11.13.1). The program installed and works fine on my iMac using the same OS. I ran First Aid on my laptop running Disk Utility but nothing seems to work. If the program installs on my 2015 iMac but not my new 2019 MacBook Pro there must be something wrong. Before downloading and trying to install I quit my Malwarebytes anti-virus program. Any suggestions would be helpful.

Have you tried to copy DPR over from your iMac?
Do you get any error messages when you install DPR?

Thanks Playpus. I Copied the DxO PureRaw from my old iMac where it works to my new Macbook Pro, where it does not even install and it still will not work on install. I am at loss. I would sure hate to do a complete “restore” on my new iMac…

No, I haven’t. I am not sure it would work as I have to enter an activation code. I will try, thanks.

There were ZERO error messages. It just did not install. The name DxO PureRaw briefly shows up on the Menu bar next to the Apple symbol when I click the program icon from the Dock but then disappears. It is a complete mystery. I tried to install the program in Safe Mode and no luck. I also reset the NVRAM but that made no different either.

PureRaw’s standard installation is to drag the icon from the install window to the application folder. Installing DPR on a new Mac also means that you’ll have to enter the activation code. Please note that the number of activated systems is limited. In such a case, get in touch with support.dxo.com.

Also check the System requirements - and your macOS version.
macOS 11.13.1 does not exist in my world :wink:

Thanks, Platypus, but I have had zero luck getting the installation 0f DxO PureRaw to start after following troubleshooting with both DxO and Apple.

And, the latest version of MacOS Big Sur is version 11.13.1

Nope the latest is 11.3.1

you could create a new user account and try an installation under the new user. I know that this is not a solution, but then you know, if this issue is user or system specific. Maybe that brings you a step forward.

Thank you, Dieter, I will try that.

I have the same problem. Installation looks fine on MacOS but the app does not start, just a quick blink on the taskbar and then nothing else. This is the only app (and I have many!!!) that features such problem.
I created a brand new admin account and there it works. Asked support to DXO: I got a reply where DXO says that the bug is being solved in the next update. By the way, I suggest DXO to display somewhere in its web page the Updates history and release date of the DXO apps.

1 Like

Hi Paolino, and welcome to the forum :+1:

You can find the full release notes’ history of DxO PureRAW here:

Thank you, Paolino. I will try that. It is reassuring to learn it is a bug and not an issue with my MacBook Pro.

You are correct. I’m afraid with my dyslectic tendencies I read 11.3.1 as 11.13.1…Hard to believe I was able to work successfully as an editor for nearly 40 years.

You are right. My error due to visual issues! It is 11.3.1

same problem for me, and same “solution” : create a new user-admin, and it works !
It’s not a real solution, I don’t want to use two users… But it shows that it’s a pb with a previous test of a DXO software.

Thank you Red, this seems to be the solution. I wonder when DxO is going to correct the bug so users won’t be forced to go to extreme lengths to enjoy it. Strangely, on my late 2015 Mac running the same Big Sur version (11.4), it has worked fine. I think it does because I purchased PureRaw before DxO released a second updated version.

Hi to everybody. I finally found the solution to the problem of DXO Pure Raw not starting in my Mac account (but working on a second account with administrator rights).
I cancelled once for all the app from my mac and I moved to other apps (Adobe,…) successfully featuring the same functions.
Now I feel better.