DxO PhotoLab 6 Export Failed

I’m Buying DxO PhotoLab 6 The startup itself worked fine. I also had no problem previewing and editing images.
However, when I try to export, the image output continues to fail to complete. There are no particular error messages. I have uninstalled and reinstalled the software to be sure, but this has not improved the situation.

M1 Macbook Air
OS :Monterey 12.6

More details would be useful - like what is the original image? What is the target format? what settings are you using?

Did you think of trying it out with the 30 day free trial instead of diving straight in?

Have you granted PL access rights for the folder it’s set to export the images to?

1 Like

If the same export problem with Photolab 6.

Mac-Studio (M1-max chip) with macOS 12.6

There is workaround on Github Fixed a typo · agirorn/dxo-photolap-fix-unprocessable-file@90dc22d · GitHub dated 16 Aug 2021 for Photolab 4

So this in older problem in Photolab, but the bug seems not to be fixed.

Someone solved the problem?