DXO photolab 5 quick question

Hi in photolab photo library mode if I select a folder with say 30 images in it the page only shows 1 image not them all tiled, all of them on the screen at once
It did previously have all the images on the page at once, tiled , I have changed a setting I think without realising it and can’t work out how to go back to displaying all the images at once in the folder
how do I have all of the images on display at once so that I can select the ones I want to process

Hi, You could try the thumbnail size slider at the top of the interface. Perhaps it’s been inadvertently set to super large.


Thanks :smiling_face:
I’ll have a look it’s quite possible I’ve changed that without realising

Another possibility is that you have an active filter - selecting only one of your images.

Check the wording at the top of your screen …

1 Like

Thanks again will have a look
I’m not naturally computer savvy but do really like DXO , I work on the Raws in DXO first then any other adjustments I use affinity photo

Maybe this will help. Check the settings as instructed below.

Note that the separator can be hard to see/recognise in its upper or lower position.
Shift-tab (backwards tab) moves the separator to its extreme upper or lower position.
The screen above shows the separator in upper position, which is probably what you want.


Thanks I did have a look and can’t see any slider but will try the separator as you show

I’ve managed to get the separator showing , thanks but moving the slider on the bottom right doesn’t do anything

Now, the separator between the preview and the filmstrip (looks more like a light table) is at its bottom position…and that is why you can’t see other images.

Try the following

  • click on the preview, then use the arrow keys left and right.
    you should now also see other images
  • Press Shift-Tab
    the preview should now go away and the film strip / light table should appear

If none of the above reveals more images,

  • the selected folder could be empty but for the crane image
    → Check the folder with Finder. If there are no other files, check the trash and move the images and all the related .dop and .xmp files back to their intended location, then proceed to the next step
  • the selected folder or the PhotoLab DB have a problem
    → Click on “Index a folder” at the top end of the browser tab, navigate to the relevant folder and start indexing.

Thanks again for the help, I have tried clicking on the preview and then shift tab the other images tiled /light table doesn’t appear just the one image
There definitely are other images in the folder , I have tried other folders but the same result just showing one image, I’ll check the indexing next as you suggested

Right, let’s take a look.

Here, I have left the film strip/explorer docked, as you should be able to see by the fact that the bottom strip shows how many images are in the folder. Although I can’t see it on your screenshot, there should be a little dot on the thin bar. This is the “handle” button in fact, if you hover the mouse anywhere over that thin line, the cursor should change to a “divider”. Clicking on that bar and dragging it upwards should reveal the film strip/explorer.

Just drag it all the way to the top to get a full window of thumbnails…

1 Like

Ahh I see thanks Joanna that was it it’s ok now
I didn’t see that little dot but know what to look for now :grinning:
Thanks so much for your help David, Platypus and Joanna really appreciated
It’s how it should be know

I wonder if you accidentally double-clicked on the bar - which makes it jump from bottom to top or vice versa.

1 Like

Oh yes that’s quite possible, one of our cats did stand on the keyboard the other day which may well have done something :grinning:

Interesting… I found the way to get the separator without its dot/handle.

Starting with the separator in the topmost position (no preview), drag the separator down, until it is at the very bottom of the window. Then, press shift-tab and the separator will move up to reveal the filter bar (or whatever we might call it) and the separator’s dot/handle is gone.

Screen movie for illustration
Bildschirm 2024-04-11 um 19.27.33.mov.zip (8.1 MB)

That (the vanishing dot/handle) might qualify as a bug.


As for me, it is a bug. Endre