Dxo photolab 2 not creating collections in lightroom

Have contacted dxo support and they have agreed that it is a rare occurrence but are unable to replicate it.
So as a summary. Using latest dxo photolab 2 software, windows 10 64bit latest software. And Adobe lightroom cc. If you export to lightroom using the bottom right hand button you get switched over to lightroom but no dxo photolab collection is created. Go back to dxo and the tiff(or whatever file format) file is created. The only way to see the file in lightroom is to find the source folder and do a manual synchronise. Anybody else seen this behaviour and did you resolve it. All other plugins except dxo’s have been stopped

This doesn’t look like a feature request but a support question. Or I don’t understand it.

Hi polete

It’s the opposite.
The goal is transferring a raw file from Lr to PhotoLab.


Have fun

Section 5 in that tutorial is not being generated. Ie the collection set in lightroom


Are you talking about Lightroom Classic CC or just Lightroom CC. As if it’s Lightroom Classsic CC and you do not have collections like that:

it’s a bug.
But if you are talking about Lightroom CC - it’s not properly supported by PhotoLab.

Svetlana G.

Lightroom classic. I’m aware of the limitations in the cloud base version . Your screenshot is what I expect to see but nothing is created.

Then it’s definitely a bug which should be fixed. Could you, please, provide me with your logs first?
You can find them here - %UserProfile%\Documents\DxO PhotoLab 2 logs . Please, pack them and attach to this post.

P.S. by the way if you have already contacted the support team, could you, please give me the issue ID? Probably they are already working on it.

Thank you,
Svetlana G.

Hi Svetlana

The DXO support No was 179987
Please find attached some log files.
PeterPhotolab Logs.zip (520.8 KB)

Okay, I see they said it sometimes happens and you should access the LR support team.
But I’d suggest you to try some other things as well:
1 - As the problem can also be in the corrupted catalog, you can try to rename/move it. Then start export from PL to LR - when it suggests you to create a new one, create it and see if you still have no collections.

Please, let me know your result.

Svetlana G.

Hi Svetlana
I renamed old catalogue and started a transfer but still no collections. Tried various catalogues both new old and e empty. All give same results!!!

Then it’s really a LR problem and you should contact them :frowning:

Svetlana G.

I appreciate your efforts but both parties ie dxo and LR both suggest it’s the others problem. In my mind LR works it’s only when the export plugins are executed that the problem arises.
Thanks again. I will just live with it and do manual syncronise