DxO Filmpack 7 has stopped working

FP 7 not working as a standalone, but works OK PL 7, after installing (and reinstalling!) on my iMac 27 running latest version of Monterey with 64GB RAM. After initial install, the program accepted my license key and worked to process one image. Subsequently, the program launches to the window as attached, so no options to test/do anything. I do have a ticket ongoing with support, but curious to know if anyone has experienced this?

Same here. The initial install was fine. Second time I tried to launch the app, it showed a blank UI shell without content for a few minutes and then the same pop-up appeared. I used the Unistaller, rebooted, reinstalled, etc but it keep showing the ‘stopped working’ popup. Let me know if Support is fixing your issue.

1 Like

Thanks for sharing, your experience mirror my own, and I have in touch with support, but things have gone quiet since last week after they sent me a diagnostic app to run and send the report back. I received a reply that said “For this type of request I am sending your ticket over to my colleague for review, and we will write you back as soon as we get a response.” That was on November 23rd and I’ve heard nothing since then and no reply to my request for an update that I sent on Monday of this week.
Since my original post I’ve been able to check that FP7 is working asa plugin in both PL7 and Affinity 2 (Above-free zone here, except for the free Bridge and DNG Converter).
I’m not super-techy, but it looks like the standalone version may be the culprit. I’ll post any progress updates when something happens,

If you look at this path you might find some info in the logs or crashreport.

~/Library/DxO_Labs/DxO FilmPack 7/Logs
~/Library/DxO_Labs/DxO FilmPack 7/CrashReports

Please notice that they might contain personal information so be aware of that post them publicly.

1 Like

Thanks for the comment. Not sure what I’d be looking for and I think that DxO have the information they need from me. Hopefully they’ll come back to me soon.

Latest from DxO below - hopefully ‘No news is good news’!

“We do show this is under investigation by our developers. As soon as we have more information, we will be in contact, thank you for your patience.”

Apology for the delayed update, but to confirm that just before New Year I received a suggestion to remove FP7 and then download and install the latest build of the software. This seems to have resolved my issue, though I haven’t had a lot of time to check thoroughly. FP7 now opens (and reopens!) in standalone mode.