DXO doesn't see images - Folder appears empty in browser but search tool finds them


For one (and only one so far) of my folders, DXO PhotoLab 2.2 shows it as empty, except for the only one tiff photo in the folder. The folder contains both Raw (.ORF) files and JPG files.

I have manually refreshed the folder many times using right-click/refresh, and I have made sure about a million times that my filters set to show everything (raw/rgb/all ratings/all tags, etc.). When I go to any other folder it shows everything as it should.

What’s really weird is:

  • when I search for the image with the search tool (top-left corner) based on the name of any of the images it finds it. The informations in the images points toward the folder where they are
  • if I use my DAM to send my images to DXO (as a project), DWO does not see them either
  • last time I used this particular folder everything worked perfectly. I even started to edit images, so I have 5 or 6 with their DOP files, and when using the search tool they appear with their edits.

So basically I cannot edit all the images in this particular folder now. Any help appreciated!

Have a good day.

Hi Cyril,

Were the ORF files in that folder produced by a supported camera ? I mean, DPL doesn’t necessarily support all Olympus cameras. I guess that if the “Show unprocessable images” filter is unchecked, you will not see the RAW files generated by an unsupported camera. Just a guess… If you are using only one Olympus camera and see the files from that camera in other folders, just disregard my post. The problem is elsewhere.

If you provide a link to one of those invisible files, I’ll see how this works on my system.

Good morning @Cyril_HK,

Could you, please, provide me with your logs first (%UserProfile%\Documents\DxO PhotoLab 2 logs) and one sample of ORF+sidecar? If you do not want them to be public, please, upload them here upload.dxo.com under your name instead of ‘support ticket number’ and let me know when ready.

Thank you,
Svetlana G.

Hello everyone!

Sorry I have been busy with work and couldn’t get to deal with the issue and reply before. The problem has been solved. For some strange reason, if I renamed the folder, it worked. But it is still weird:

  • When the folder was named with it’s original name, “Various”, DXO couldn’t see anything (that’s the problem I described).
  • Changing the name to “Various 1” worked - DXO was then able to see everything!
  • But if renaming to “Various”, again DXO could not see the photos anymore.

Now I have moved the folder around and DXO seems to be able to see the photos - but they are not in their original file path. So possibly it was an issue with my sd card (this folder was on the SD card in my Surface Pro, like most of my photo folders).

Thank you for your help.

So you’d better have mentioned this earlier.

Well, sorry of that would have made a difference, but I don’t think so. To be clear, it is a SD card that stays parmanently in my Surface Pro, I’m not talking about the camera SD card. I always put my photos on this SD card when I import them from my camera. When I use DXO, it’s 90% of the time to work on photos that are on this SD card. And I have never had any issue like the one I mentionned.


Okay, I’m glad your problem is solved but could you, please, provide us with the logs anyway for the analysis?

Thank you,
Svetlana G.

[quote=“Cyril_HK, post:7, topic:7209, full:true”]
I always put my photos on this SD card when I import them from my camera. When I use DXO, it’s 90% of the time to work on photos that are on this SD card. [/quote]

What is the point of this manipulation ?

I am having this same problem but what you have suggested is not working. I paid $200 for this system and now it wont work how I want it to and a free photo editor is better at the moment. I don’t really feel like waiting a month to get a email back so I am putting it in here. I check my files and I have photos in the folder but I go into DxO and they are not there. Please help I’m about to be done with this program

Good morning @Jordan and welcome to the forum,

First of all there can be different reasons why your images are not displayed. Could you, please, reply several questions:
1 - Which version of PL are you working with?
2 - Could you, please, double check if no filter is enabled in the filmstrip like this:

Waiting for a feedback from you.

Svetlana G.

I have the same problem since V4.1, folders with images taken with unsupported lenses (no lens module) are empty (or you see only images with supported lenses).
This is even true for already converted JPG files/folderds, not only RAW!