DXO doesn't render Fuji X100V files

I am using version 6 of DXO Photolab.

If I load a Fuji RAW file in DXO, although I’ve chosen in the settings that the Fuji color rendering should be used, it doesn’t have any impact.

If you have a look at the right column in my screenshot, you see under “Farbwiedergabe” (german for color rendering): “Aus der Kamera: schwarz und weiß” (german for out of camera black and white), but as you clearly see, the picture shown isn’t in black and white. No matter if color rendering is active or not, the picture doesn’t change.

Hi Dirk – and welcome to the user forum.

Suppose you need the → “Elite” version

Otherwise please upload a pic via a file sharing provider
(as new forum user you are restricted to do so for a few days).

Hello Wolfgang,
the Fuji X100V is supported in DXO PL6. As seen in the screenshot, PL detects the X100V and shows in the rendering section that the picture is taken with the X100V and for the rendering it uses black and white from the camera, but it doesn’t. I have chosen in the preset section that the rendering for Fuji cameras shall be used and rendering is active and set to 100%.

Please share a file from your cam.

Yes, but as @Wolfgang pointed out, and your screenshot shows, B&W support is only available if you have PhotoLab Elite, it won’t work if you only have Photolab Essential.

Do you have Photolab Elite?

I have the full version of PL 6 Elite. I don’t think that any version of PL would show that it renders the file “Out Of Camera (Black and White)” and then instead shows a color picture:-)

Fuji rendering is acitivated:

Here is a link to 2 screenshot in higher resolution:

@DirkPeh , if you shared the original RAW file, we could check if your issue is also present on other computers or if it shows a general issue, im which case, you’d better get in touch with support.dxo.com

O.K., thank you. Here is a Dropbox link to one of the RAW files shown in the screenshot:

Okay, had a look at your sample plus a few from dpreview.com
with DPL versions 5.16, 6.14 and 7.4 on macOS Monterey.

This is what I found:

  • most (but not necessarily all) images retain their B&W…
    • if default preset is set to “No Correction”
    • if default preset is different, B&W is replaced by colour
  • metadata tag “Custom Rendering” says “Custom” as seen in ExifTool…
    • but I can’t find a reference to B&W or a B&W film emulation

I got the impression that the default preset interferes with Fuji rendering settings, but did not find any reference to such behaviour in the manuals I checked (diagonally).

Imo, we’re dealing with an unexpected behaviour, assuming that Fuji rendering takes precedence over the default preset - and in fact probably all presets that include colour rendering settings. I’d therefore propose you set default preset to be No Correction and be very very careful about touching the colour rendering tool. Also, the thumbnails displayed in PhotoLibrary can change from colour to B&W, depending on whether the thumbnail is selected or not. Check the video below (the Mamiya is the colour reference, it’s not in B&W)
Bildschirm 2024-02-17 um (2.8 MB)

All of the above needs some serious fixing imo…and I’d tag this thread as a bug report.
@StevenL , please pass this on for further inspection, thank you.

1 Like

Thanks so much for your support, I appreciate it a lot! I will try your proposed settings tomorrow.
I am pretty sure, PL correctly reads the data from the Fuji exifs, otherwise it wouldn’t show the chosen recipe in the rendering section like acros, chrome or - in this case - black and white. Might be a bit confusing in my example that I choose “black and white” because it’s a generic term, but Fuji offers b&w as one recipe besides the well known acros.

what about this =


with that selected PL7.4 opens posted raw in monochrome rendering ( even when default preset for raw files says otherwise - and it is not “No Correction” in my test of the posted raw file )


so does DxO PL6.9 ( where that option is limited to Fuji cameras , I did not update PL6 since switch to v7 )


Checking with PL 6.14 Build 343 / PL 5.16.0 Build 4911 (Windows)
your file opened in B&W.
Then I went back to read properly and also checked with ExifTool
which proved, that you had taken the pic in Monochrome (B&W) mode.
Now, when I reset the Color Rendering to the camera profile (X100V),
the pic appears in color.
Then when activating → Style-Toning / B&W
turns it back into B&W. – So far, everything seems fine here.

Checked in PL 7.40 Build 151 (Windows) your file opened in B&W.

To turn it back into color
… and everything seems fine here.

I am surprised. As I wrote, it never worked in my version. I have always updated. It shows the same settings as your version, but the picture remains in color.

The toning feature is misleading. At first I thought it solves the problem. But it is always initially set to B&W and as soon you activate it, no matter the camera and no matter the film recipe, it changes the raw to b&w.

These are exactly the settings I have unsuccesfully tried in PL 6 - look at the screenshots!

In PL6 you can’t switch from color to b&w under color rendering!


It has been changed in PL7 and works as described.

Well, it does as reported.

  • The cam was set to B&W and PL (Windows) opened the pic correctly as B&W.
  • Changing the rendering in PL brought back the color
    (and now the Toning feature allowed to turn it into B&W again).

as I noted I downloaded your raw file ( so there is no .DOP or any database entries for it ), I make sure that in PL6.9 my settings were to use Fuji rendering, I opened the raw file in PL6.9 and got monochrome rendering [ and my default preset in PL6.9 is “Category” = “Generic Rendering” + “Rendering” = whatever camera model… in this case = “DxO camera profile (X100V)” ]

Did you try to quit DxO and copy your raw file somewhere else / rename it and open back again in DxO to make sure there are no old settings ( database/DOP ) somehow affecting the situation ?

why ? you can in PL6 go to drop down list and select monochrome rendering again w/o any toning feature =


and in PL7 you do the same just a bit different ui-wise