DNG files made via DeepPrime XD have "tarted up" reds/oranges


I frequently convert my raw (NEF) files to DNG via DxO photolab (and DeepPrime XD).

For images that have a lot of red/oranges in them, the process seems to really pile on the reds/pinks to the resulting DNG file. Please see 2 pics below.

I’m wondering if there is a way of turning that down.

Thanks for any suggestions.

Hi Paul. Are you using Windows or MacOS? If you are using Win try changing the color rendering to “Embedded DNG rendering” and see if that helps.

Thank you, Mark. I am indeed on Windows.

Is “Embedded DNG rendering” a setting that I change on the Windows platform itself? Or is it a setting on DxO? Or something else.

Thank you for any additional guidance.

It’s in Photolab inside the Color palette under Color Rendering.

Very interesting. Thanks v. much!

edit: To add a little more information, your screenshot made me realize that I was using the wrong ICC profile (I was transferring the DNG file to Capture One). Changing the ICC profile has fixed the “tarted-ness.”

As to the other response… Sorry. It did not cross my mind to provide the raw file. I was simply wondering if this was a commonly seen issue.


I do almost all editing in PL6. I assumed that you were doing likewise. If you are transferring to C1 then changing the CR on the DNG will make no difference, but changing the ICC profile before conversion certainly will. Glad you got it sorted.

It won’t. See above.