Crop Question

Most of my images end up as small crops. I see portion of image I want to work with on a zoom view. But, having to go to the image borders to drag in from the edges does not work so well for my flow. On occasion I can use the crop symbol with the small cross hair iat the upper left of the crop symbol. This works well for me, but I can’t call it up as needed. Any thoughts?

You can have the crop shortcut on the upper bar, and it’s also available in your panel selection. Option/style of crop on bottom left when crop tool is selected.

if you use that as your main crop type you can set it in the crop tool active deactive the tool and make a preset of it (i mean make your preference preset as you like it.)
create your own starting point for a image including the wanted starting points in the tools:

You can create your own workspace and startingpoint.(in preferences you can set default preset for new images.)

To get this tool, turn off the Crop palette (left or right of the image viewer) and turn on the Crop tool above the image viewer.

Thanks for this Egregius. My crop palette has been enabled all along, and I didn’t realize that’s what caused the initial crop size to default to the entire image – making it clumsy when zoomed into the image.

So I had made a crop preset that I’d activate once in the crop mode to be able to start drawing the crop box from anywhere within the image – even while zoomed in. But your instructions makes it easier!

However, I just noticed that the crop palette turns itself back on when I switch to a new photo. I suppose it’s probably set as “on” in the noneditable DxO default preset that I use initially until I manually apply my preferred custom preset. Guess I’ll make a new custom default with crop palette “off”, and then change the applied default in Preferences. I’m not entirely sure I want it to stay off, though.

[Edit:] Apparently all previously “discovered” photos already had the previous default preset applied whether I had previously viewed them or not. So, the crop palette still gets enabled by default for existing photos, despite setting new Preferences for the new “crop off” default. So I’m presuming my newest default preset will be applied to any NEW discovered photos. In the meantime, it’s pretty quick to switch to the Geometry tab of palettes (along the top of the palette pane) and then the Crop palette appears at the top for quickly turning OFF or ON. This method is very handy and I might even forego using my newly created default preset.

Thx 'gan

I suppose, you ‘stumbled’ over this setting,
Screen Shot 10-19-21 at 04.13 PM
which (I think) is ON by default simply for convenience, and ‘Auto cropping’ depending on the lens correction that was applied with your profile.

I noticed that, Wolfgang, but left it alone since I wasn’t sure what it did and assumed it was helping in some way (thinking one of the things it might be doing is cropping to fit when changing horizon alignment).

I have noticed that sometimes when I consider cropping, there’s extra image present (revealed when in crop mode), and the auto-crop had selected a better choice for which part should remain rather than displaying the whole image (due to lens falloff at edges or whatever that’s called – and not sure why extra image shows up sometimes).

Seems this is good reason to leave crop enabled by default. And then if I’m going to manually crop further, switch easily to the Geometry tab (as you show) to turn it off (in which case it’s moot about the previous “good” auto-crop).


Thank you all! Your responses have solved my problems with Cropping and shortened my work time in editing.