Crash whenever i want to save modif of a preset

Windows 11 DXO 6.5.0


DXOLAb is crashing whenever i want to save a modification on a personal preset.

Anyone with same issue ?


Where are these files locate ?
Have you changed the location ?
This file may be protected in writing, do you have the rights ?

They are in the by default directory, no change.


This is the case for all your personal presets ?
Can you share a preset so that we can try ?

Yes, I have this problem too, and I reported it.
Confirmed and awaiting a fix.

1 Like

here is one, i wanted to change it with Prime XD

G9 défaut paysage HD.preset (8,5 Ko)

I tried to apply your preset and modify it with DeepPrimeXD and I was able to save it without problem.

Ok thx for trying, on my side, crash is systematic.
I can create new ones however.

I opened a ticket, let’s what dxo says

I share your preset that I have changed so that you do a test.
G9 défaut paysage HD_.preset (8,6 Ko)

The problem would be solved with the V6.7 released today.

Thanks !

will try when i have time, unfortunately busy for some time