Control points obscuring changes - is this a bug or a setting?

I’m confused by what’s happening with Control Points on my pictures. In all other types of local adjustments when I move a slider the mask becomes transparent and shows me the effect of the changes on the photo. However, when I use a Control Point the mask stays at greyscale so I cannot see the effect until I close the mask. I’ve checked the manual but I cannot find any reference to a ‘grey scale mask’. Am I doing something wrong?

Have you tried the M key? It switches between showing the mask and showing the effect of the mask.


Aha! How stupid do I feel? In fairness I tried M, but when I looked at the on-screen help it says shift+M. Also, I had assumed that this would work the same for all types of adjustments (i.e. it reverts to removing the mask when you move a slider), but it seems the behaviour is different for the Control Points.
Anyway, thanks very much Jim.

So as the problem is solved, I’m closing the issue if you do not mind :wink:

Svetlana G.