Control point: unshow mask

Once a control point is established, it is very nice to see the selection mask (‘M’ key) but there doesn’t seem to be a reliable way to un-show that mask, other than leaving adjustment mode altogether.
Several times now, PL has crashed while I’m trying to show/unshow. Sometimes the mask disappears in a few seconds once I’ve moved the cursor off the canvas, but more often, it’s just stuck in show-mask until I exit adjustment mode (either by clicking the “Local Adjustments” button or pressing Enter)
I’m not 100% convinced that there’s a bug here. It could easily be that I’m “doing it wrong”, but on the off chance it does represent a bug the specifics are PL 4.1.1 build 4479, Win 10, 32M memory, i5 CPU, 1060 GPU, 4K display.
In a perfect world, the ‘M’ key would be a toggle switching the mask on and then off - or a modifier key combined with ‘M’ would switch it off (the former seeming more natural to me).

And if I am “doing it wrong” could someone please tell me how to do this correctly?

In Windows, I just did the test and it works, I display or not the mask with the M keyAide point de controle

1 Like

Hi Bob, on my Win 10 20H2 tapping M turns the mask on and tapping M again turns it off, as you suggest. Maybe you should create a support ticket?

1 Like

Yes, the M key works as a toggle for me as well. You might want to consider reinstalling PL 4.1.1 to see if that helps.


What version W10 are you using? 20H2 seems to have solved a few problems.

The M key always worked successfully for me even before 20H2.


The M key works fine for me too (om Windows 10). I have noticed, however, that sometimes there is a small lag between pressing the “M” key and the mask appearing /disappearing.

Windows 10 version 2004 (OS build 19041.685). On checking settings/update, I see 20H2 is now downloadable. Going to update to that now.

I’ll give reinstalling PL a try - although it seems to be a full reinstall every time I am presented with a new version, and this issue has persisted across at least one of those.

I wasn’t aware you had this problem before you installed 4.1.1. In that case it seems unlikely a reinstall will help.


I was lazy about fixing this, was hoping an update would sort it.
I’ve updated to W10 to 20H2 - and the issue is gone.
Thanks everyone!
I’d mark this thread closed/solved, but I’m not sure how…?

I did it. This thread is now closed :wink: