Color efex 4 stopped working

I’m not sure what happened, but all of a sudden, color efex 4 stopped working. What I mean is that I apply a filter, click OK, and the filter does not get applied to the image. I tried rebooting my computer (that sometimes helps), but it still does work.

Any suggestions? I use Windows 10, desktop, all updated.

Hi Diane. Are you launching CEP4 from PL4 or from some third party program?

I am using Photoshop Elements 2021. I think all the old versions of NIK went kaflooey… suddenly. Purged my computer of all the versions, downloaded NIK 4 on a clean slate, and it’s working :wink:

It turns out nothing worked. It was a long weekend, so I figured what the heck. I am going to remove every version I see in program downloads folder.

I realized that the “remove programs” feature on Windows Microsoft 10 did NOT actually remove ALL versions of DXO.

S I manually removed every version I found: two DXO 3 and three DXO 4.

I reinstalled DXO 4.

Then I rebooted my computer.

Crossed my fingers.

Voila! It works now.

1 Like

Okay, glad you got it sorted. :smiley: