Cant get Histogram to appear on left palette

Photolab 6 Elite V6.2.0 Build 103 Windows
When I am in Customize I can’t get a histogram to appear in either the left palette. The histogram appears on the right top in the right hand palette when I am in Photolibrary
In Photolab 5 in “customize” the histogram appears on the left palette at the top. It can be toggled off and on with palettes tab.
In Photolab 6 clicking the histogram in the palettes dropdown list does nothing. No histogram appears

Thanks for any ideas on how to fix this


I only have the V6.1.1 on hand, but I can move the histogram palette where I want.
Do you have one of the tool filters or favorite tools that are activated ?
image image

1 Like

Thanks for replying. I can’t get it to open on the left palette when I am in Customise. Clicking the toggle on the palette tab does not open it



It may be on the right but invisible if you have activated tool filters.

The histogram should appear in the upper RH corner of DPL’s Photo Library view. If you don’t see and RH sidebar in Photo Library view, then that sidebar might be hidden and you should see a handle near the middle of the RH edge that allows to unhide the RH sidebar.

In Customize view, the histogram is part of both the DxO Standard and the DxO Advanced workspaces. Switching workspaces should bring in the histogram near the upper LH corner of the Customize view. If this does not happen, something might have gone wrong with your installation, in which case, I’d delete the workspace settings that you’ll find through a post which lists the default locations of preferences, database etc. files for Windows (or Mac). I can’t find that post at the moment though.

You can put a screenshot so that you can help you better.

Could you work with rightclick and use the context menue