Can't Export to Disc

I am looking for some urgent help. As of today PL5 will not export to disc anymore. Seems it gets as far as about 99% and the almost 10 minutes later it is still not complete. Yesterday it took 1m20s.
Anybody have the same issue and get this resolved?

Mac or Windows? Did you try rebooting your computer?


Windows 11. Did a reboot three or four times.

Are you using DeepPrime NR? And if so, are you using the computer’s GPU or CPU?

Mark, the photo has only Prime rendering. A couple of days ago a processed the photo and cropped using landscape with no issues. Today I looked at the photo and wondered if I cropped using portrait if it would look better. It did so I exported to keep a copy and that is when it all went wrong. I then tried to make a virtual copy as well and even that did not work. I am not sure if it is using the CPU or GPU. All I know is that I did nothing different from a few days ago.

If your computer isn’t powerful enough; you may find that you have to wait for an export to finish before you can do anything else.

If you are using Prime denoising then it will only use the CPU. Let me get this straight, you exported a file in landscape orientation in 80sec, then the next day you changed the orientation to portrait, without any other changes and the export took over 10min but never finished. Is that correct? If so, did you receive any OS or drivers updates overnight? Something must have changed overnight in order for something like this to have happened. Can you upload the RAW file and the associated DOP file for us to examine? Has this happened only with this one file or does the same thing happen with other(all?) files?

The PhotoLab log file(s) in your Documents folder that were being written to at the time of the problem might indicate what the problem is. The Event Viewer (Application and System logs for Windows) is also worth checking. Please feel free to post data from these sources if you need help.

Other users are having export problems, though not necessarily for the same reasons. Someone just started another topic in this forum, saying that disabling the video driver circumvented it:

Hi Joanna,
My machine is a brand new i7 with enough grunt to run three 50Meg outputs with Deep Prime in between three and four minutes. No issues until yesterday.

Egregius, thank you for the offer. I am not that well versed with computers so appreciate the help with the attached.
DxO.PhotoLab.txt (730.5 KB)

Mark, I think you may have something here. My drivers were updated between sessions. I will dig into this and see if this is the problem.

OK, time to come clean and show how quickly things go wrong. After much blaming of systems, new drivers and the universe, I discover I am, what my IT friend calls many users, a PEPKAC. (Problem exists between keyboard and chair). Somehow I managed to change the rezising mode in the export field from 6720 to 50,000. No wonder!!

Fat fingers I guess. Processed in 28 sec. after correcting it.