Can not export an image: unknown processing error

I have created a virtual copy of an image and changed some things. Whenever I want to export the result as usual, I receive an “unknown processing error” and the text under the red exclamation mark tells me “Internal error (Correction failed on the Execute stage)”.
What can I do?
(W10x64 21H1, DxO PhotoLab v4.3.0 Build 4580)

Good morning @Ralf_Brinkmann,

Could you, please, share the file + sidecar and logs with us first, please? Please, upload them via with your name in “support ticket number” field and let us know when ready?

Thank you
Svetlana G.

Good Morning Svetlana,
sorry, I don’t find any log file in my folder C:\Users\Brinkmann\Documents\DxO PhotoLab 4 logs. Something seems to be wrong. I have just tried to work with the image again and export it. Same error but no log file. Must I uninstall and reinstall PhotoLab?

  • Yes, please. This is strange.

Svetlana G.

Dear Svetlana,
I have uninstalled and reinstalled PhotoLab and now it works and the log files are there as well! I’m happy!

1 Like