Black lines on Photos printed from DXO Photolab 6.4

Hi all, I’ve been running into an issue when printing from Photolab 6.4. My prints have several black lines running through them as shown below (scanned the print):

This is using my Epson XP-970 running on Windows 11 Pro. I’m just using the File > Print dialog from Photolab with the following settings:

I’ve checked my Printer (nozzle cleaning, alignment, etc.) and I’m certain it’s OK. If I print from the Windows Photos app, for example, I have no such issues. It’s only with Photolab that I’m seeing this.

Any one run into this as well?

Mod note: I’ve found a similar thread here. I wasn’t keen on resurrecting an old thread, feel free to merge this if it’s more appropriate.

I can’t help you with your specific question as I (like many / most? users here) do not use PL for printing. I export my images from PL as TIFFs and then print (on an Epson XP-960 / the predecessor to you printer) using Affinity Photo.

Meanwhile, I notice in the screen print of your PL print settings that you have set ‘colour profile’ to ‘managed by the printer’. What happens if you set that to ‘managed by photolab’ AND in the Epson printer settings turn OFF colour management?

2 Likes

Hi Francis,
as long as I’m printing (other machines and outside of PL) I’ve seen a lot of stuff including corrupted (JPG)files, but don’t remember such equally spaced black lines.

If it was the printer, I’d say to check the transport mechanism, but it only happens with PL …

Did you try with another pic?

1 Like

Thanks for the replies! So I’ve spent a bit of time trying different settings and I think I’m on to it…

I tried some other apps - Faststone Image Viewer, Xnview, and the Photos app and have seen no issue with any of the images printed. Again, just in PL6 I am seeing the lines.

I tried with different paper types (plain paper, glossy, premium glossy, etc.) and no difference.

I tried with Soft Proofing on/off and found no difference. Note that the reference image above was with the newer soft proofing module in use.

I tried changing the ‘Color Profile’ in the Print window (Manage by the printer/Managed by DxO Photolab) and found no difference.

When I tried difference images, I found that this issue happens with Landscape orientation images ONLY. When I print an image that is portrait, then it comes out perfect - no issues whatsoever.

With that, I’ll reach out to support and see if this is something they can reproduce. Thanks again for the help folks :slight_smile:

1 Like

Which, when taken together with:

  • all the paper and ink you’ve used in troubleshooting this problem
  • the topic you linked to about a near identical problem dated about a year ago

can be summarised as, “Don’t use PL for printing, use something that works.”
:grin:

@francisw19 Hello, we would like to test a fix for this black lines problem. Could you please follow these instructions:
1- select “Printer properties”
2- Select the tab “More Options”
3- Select Color Correction “Custom”, and click on “Advanced”
4- Unselect the option “PhotoEnhance”, by selecting for instance “No Color Adjustement”

Could also be an issue with the quality settings. This can happen if the nozzles aren’t 100%, then Standard quality will produce lines whilst High quality might not. (Standard/High quality in the Epson settings).

I got an Epson WF-3520 for free (needed a scanner). As it had ink, thought might as well try cleaning the print head (removing… window cleaner…) and test some photo prints. This is when I noticed the issue of lines and nozzles with standard vs high quality.

I can now confirm that the issue first described occurred with one image and that changing the Color Correction from Automatic to Custom/No Color Adjustment resulted in a print without the lines. (Whilst the lines were gone, the print was blur, washed out and dark.)

It also did not matter from which software the print was made. Only the driver setting made a difference.

I don’t know if it’s related, but the images that came out ok, were printed directly from PhotoLab - edited - right click - print… . The one with the lines was first cropped in PL then edited with Nik 5 HDR and then printed from PL and Affinity Photo.

As I’ve now become curios, I’ll test more later this week or the weekend. Unless @Cecile-C, you can tell me why it only happened with that one image so far.

@Chakonari hello, please open a ticket and send that picture to the support team : https://support.dxo.com

Well, that might be a possibility. It depends on how an inkjet printer is built & working …

Printing with the lowest quality setting (or draft mode) often means to print with maximum speed. A printhead with a certain amount of inkjet nozzles then passes of over the media only once, the media is transported and on the way back the printhead prints the next couple of of rows / lines.

That is, there is no kind of ‘carriage return’, while for quality printing such an option (High speed OFF, single pass …) often can be chosen – then avoiding possible problems if a print head is no longer vertically aligned as well give the ink a bit more time to settle on the media.

So – there can be no overlap, an overlap or even a ‘blackish’ line. At least this would explain why the space between them is even.

ed

Done. I selected the options where you have to use the least dropdowns to send the message :slight_smile: and referred to this thread. Have not had the opportunity to try and reproduce with other images.

I did come across an older thread on reddit, where someone had the same problem with a new printer (probably not used too long after the first day and some clogging happened). I got that after the initial removal and cleaning (when I got the printer it was just printing stripes of some description).

However those lines or gaps appear horizontally across the page (in portrait format). These lines are vertical, very clean sharp black lines.

In my case those lines appeared with just one image - landscape format and rotated when printing. The files that were in portrait format to begin with, do not have the lines in the print (in my case I also cropped the image in PL and edited in NIK). When I get the chance I’ll try a few other images to see if it has to do with rotating/cropping or something else.

Also, it is the colour management setting (unlike the issue with horizontal lines where speed/quality setting can make a difference).

Let’s wait, what @Cecile-C is telling you about your pic.


Indeed, I was referring to the mentioned standard (or draft) mode …
.
but the pic you showed in post #1 is in landscape format, then rotated to fit a vertical fed paper …
which means, the “effect” then would have been parallel to the short side of the paper – which is obviously not.


a sidenote
Color management has nothing to do with print speed, but rather the “quality” settings in your printer driver. Additionally, features like Crop to Fill (app) or Expand (printer driver) can play a role in the necessary calculations until your printer starts outputting.

Image posted here is from @francisw19 I just happened come across this issue. When the paper is looked at in portrait format - ie a landscape image rotated 90 degrees, there are vertical lines with color management (not quality setting) turned on. Turned off the lines are gone.

This has nothing to do with the horizontal lines (again paper held in portrait format) that appear due to issues related to clogged nozzles.

The fact that I encountered both original issue described months ago and the general issue with nozzles and that both issues can be influenced by different settings in the printer driver a few days after @Cecile-C posted here, is a coincidence.

The common nozzle issue, where the results are influenced by the standard vs high setting (which also influences speed) affected all prints, until I had further cleaned the printhead. Then both standard and high no longer showed lines.

The other issue is related to the image itself (It did not matter if the rotating and scaling was done before printing or in the printer interface, or which software was used for the rotating and scaling). This second issue (where the lines are 90 degrees to the first issue) can be influenced by the colour management setting (which does not appear to affect the speed like the separate standard and high setting). The setting does however really affect the overall output quality - much more than standard vs high.

I have long days this week, so I’ll only be able to do test prints of that image before processing and see if other images processed the same way produce the same lines. This is more out of interest rather than solving a personal problem, as this printer is not really suited for photo printing (the original ink is Durabrite).

Yes sorry, I didn’t realize before. :slight_smile:

After re-reading, check with another pic that’s not processed with Nik 5 HDR – as if to me …


[ Since many many years I’m using an Epson Stylus Office BX625 FWD for my ordinary paperwork – reliable machine. ]

Hello, sorry I missed the notification on this earlier, apologies for the delayed reply.

So I tried the settings as you showed in the screen shot. This time, I have no lines in the print! But the output is very poor quality - really dark and looks soft. I was sure to keep the settings exactly as shown in the screen shot. But please let me know if you need any further information :slight_smile:

Thanks!

Edit: Oh I should mention this is with the newest PL 6.10.0 release as well. Still on Windows 11 Pro 23H2.

@francisw19 as this is not a PL issue, you should test other print parameters until you find one that fits your needs. For example, the other “Color Correction” options.
image

Finally did more testing just now (I also found that the printhead needed alignment, but that did not change the output). @francisw19 this might interest you.

Color Correction does not have to be set to “Off” under “Custom” as in the screenshot form @Cecile-C above. I selected Color Controls and then AdobeRBG. The lines were gone and the print was not as bad as when Color Correction is simply set to off. Automatic causes the problem.

I was not able to reproduce the problem with either AdobeRGB or the Epson option. Whilst the output at default settings is better than Color Correction set to Off, the brightness and colours require tweaking. In my case the default AdobeRGB has a slight blue/magenta tint. I’d have to test more to find a good setting, but I can see that it’s possible.

What was much easier is letting PhotoLab manage the settings (using an ICC profile). I simply used one for a paper that was the closest to what I was using and it produced the best result so far. When doing this, Color Correction in the printer settings of course need to be set to “Off”.

I still have no idea why Color Correction set to Automatic results in the lines though. And also why so far only one of my images shows this problem when printing in the first place.

Solution is much simpler - rotate the image (i.e. from landscape to portrait) and save as a new file then print that. Somehow the printer driver does not like images that are rotated during print in combination with the Automatic Color Correction (and some other settings too).

So if you have an image in landscape format - edit, rotate to one side and save as new file. Then print new file. That way you can leave Color Correction on Automatic.

I did go through printhead cleaning and alignment before testing to exclude that. For some weird reason the automatic colour setting creates those black lines on rotated images (this applies to any application the image is printed from).

Doh! Even simpler: Set orientation to landscape in the printer settings.

Why the print preview is automatically rotated and the print comes out correctly orientated but the lines are added when it’s not done, I guess only Epson will know.

The pic is in landscape format.

PL’s print modul orientation, when set to → portrait,

.
causes the orientation in the printer driver = set to → portrait.
Screen Shot 10-10-23 at 10.45 AM 001

.
Now, changing PL’s print modul orientation to → landscape

.
then causes the orientatin in the printer driver = set to → landscape.
Screen Shot 10-10-23 at 10.46 AM 001

.
PL’s print modul set to “Portrait / Crop to fill / Rotate to fit”
(as shown in post #1)


did not produce black lines.

Much easier to choose color management (Rendering intent, Paper profile) in the application

instead of the hussle to go through the print driver

Mode: ICM → Advanced → ICM Mode: Driver ICM (Advanced) → Show all profiles → Image
Input: xxx, Intent: xxx, Printer profile: xxx

or even leaving it to some automatic.