Activation issue with FP6 in PL5

I just upgraded PL4 to PL5 and additionally bought FP6 for Mac. I activated FP6 in the stand alone app and it shows that’s activated. When I now open PL5, it’s shown as DEMO. I then tried to activate again within PL5. This wasn’t possible - the code could be entered but when I tried to activate, it replied that it’s already activated…
I uninstalled FP6 and installed again - no change. It is activated in FP6 but DEMO in PL5.
Any suggestions?
Thanks a lot in advance.

Do you need to also need to activate in pl5?

Indeed there is a menu item for just that.

Capture d’écran 2021-11-24 à 11.40.20

That’s what I tried. When I want to activate within PL5, it says that FP6 is already activated and I only can stop the activation. FP6 then still shows as DEMO within PL5.

I tried now to reinstall PL5… Maybe it helps to reinstall when FP6 (and VP3) are installed and activated.

Unfortunately no change: installing PL5 new when FP6 and VP3 are installed and activated didn’t change the situation: VP3 (that I used before with PL4) is activated, FP6 (bought new) still is listed as DEMO although it is activated in the stand-alone app. Activation within PL5 doesn’t work…

And it looks even weirder on my iMac (macOS 11.6.1)

FP6 will not start in Demo and FP5 is activated…

Just updated to PL5.0.2 bit still my FP6 is shown as a DEMO…