Show hide mask PL7

shift M no longer seems to hide the mask on an active control point or similar local adjustments. am I missing something. just updated to 7.1 and still not working. can’t event turn mask off by clicking on the blue box next to the mask under the image(clicking doesn’t turn blue square on or off). Apple Mac latest PL7

So shift>H disables the mask when a control point is selected. (Mac)
But not sure when the show masks checkbox comes into play.
And shift>M does nothing.

No still doesn’t work on new control point etc It shows mask blue box is greyed out and shift M doesn’t work either
But once I have made a change to a control point eg exposure I can then turn mask on and off as in pl6 with shift M
So I don’t know if this is intentional or a bug - if intentional it makes no sense to me

Indeed, worked in V6.
I am surprised that more users have not encountered this problem or have not jumped in to say what I am doing wrong.

So I tried a local adjustment on a photo that had not been edited in V6.
shift>M and the checkbox worked.
Went back to the previous image and now it works there.
It seems that after creating a local adjustment, the shift>M and the checkbox do not function until you move a slider for that adjustment.

That’s exactly the idea, according to DxO.
1- Mask design and fit
2- Correction … Then we can check the mask

[Edit] The same for the two mapkeys.


Sorry, meant to say shift>M not H. I have edited my post.

1 Like

But it bothers me that I have to try and see my adjustments through the mask - know that it disappears during active adjustments but then returns when I stop - I then can’t see how it looks until I turn mask off
Why can’t I adjust mask and get it right, turn mask off and then do adjustments - surely that’s the best approach

Click “close” in the lower right.
Then highlight the adjustment layer in the local adjustment panel (not the icons) you want to modify.