PureRAW hangs after every restart, requiring reinstallation

PureRAW is hanging after every restart of the application, requiring reinstallation each time. I can drag files into it, hit “Process Photos,” and I will see the message “Processing 0 of XXX Files,” but the progress bar never moves. I can quit the app, replace it with a new copy from the PureRAW DMG, immediately start the app, and it will process fine. This tells me it’s an actual application problem and not a preferences problem, as I never delete or replace my preferences.

It’s getting rather annoying. Anyone else having this issue?

I’m running version PureRAW 1.0.11 / Build 208 / 64 bit, on a Mac, running Catalina, 10.15.7

I don’t have any answers, Kevin, but it may assist others (in providing some suggestions) to know what “type” of files you are attempting to process … ie. RAWs from which camera ?

John M

RAW files from Canon 6D and T4i.

1 Like

Same problem here: when I hit process, it stays at 0% progress. Sometimes it works however, but randomly apparently… I noticed too there no problem after re-install. I think I never managed to make it work when Lightroom is open. Maybe an issue with the discrete GPU?
My laptop is a Macbook pro 16 with Radeon GPU. MacOS Big Sur. Raw files from Canon 6D.

I have the same problem. It will not process any of the raw files I tried. When I add them to Pure Raw it does recognise the camera/lens combinations. Some of these include -
Nikon D200 Nikon12-24mm f4
Panasonic GH2 7-14 Lumix G f4
PanasonicGH2 Lumix 14-140
Sony A7R3 16-35 Sony Zeiss f4
Sony A7R3 Zeiss Batis 25mm f2
Leica Q2 28mm f1.7
And each time I try it says Processing 0 of 1 then I cannot access the greyed out buttons so I have to quit and then it asks if I want to quit as it is still processing. I havedeleted the program and downloaded t again but with same problem
My MacBook Pro is using Big Sur 11.3.1
The processor is 2.5GHz Quad-Core Intel Corei7
It has memory 16GB 600 MHz DDR3
Graphics AMD Radeon R9 M370X 2GB

Glad I downloaded the trial version.

Updated to version 1.1. Still not fixed. I have to reinstall this app EVERY SINGLE TIME I RUN IT.


Hi again, Kevin.

Have you raised an official request for DxO support? … If not, see here.

John M

I raised it and they were helpful up to a point but then they stopped responding.