PLv6 Bug: Out-of-Gamut shortcuts are not working

,

Hi John

Ctrl+ Alt+ M works fine for me.
On Windows 10
It seems to me that you use Windows 11 !

Pascal

No - - Win10, Pascal.

Does not work for me either.

I looked up Windows keyboard shortcuts and ctrl-alt-m is defined to Cycle through views so I am not sure if this is being caught by windows before being passed to PL6. This seems to be a Windows keyboard shortcut for accessibility. I looked in setting but I don’t have any accessibility settings enabled.

I am also using Windows 10.

Mark

1 Like

So both shortcuts work for some people in both Windows 10 and Windows 11, but not for all people in each.

Very interesting problem and probably one that is difficult to solve.

1 Like

If another program is using it it must be able to find out someway.

George

I solved the problem for me! It was Nvidia GeForce Experience which was blocking the shortcut.

ctrl+alt+m in GeForce Experience toggles the microphone on and off. If you normally use this function, then you will need to reassign the keyboard shortcut in the settings of the “In-Game Overlay”. DXO doesn’t trust us with reassigning shortcuts in PL.

Here is how to correct it if this is the case for you:

Open Nvidia GeForce Experience
click on the cog wheel to open settings
scroll down to “In-Game Overlay” and turn it off. Now ctrl+alt+m will toggle the monitor gamut warning on and off in PL6

If you wish to leave In-Game Overlay to use to record your magnificent Pac-Man skills, then you need to click on the settings wheel in In-Game Overlay" and then on “Keyboard Shortcuts” and then find the microphone toggle setting and click on it and then simply perform your new shortcut to reassign.

2 Likes

@bconner,

Bryan,

That is brilliant!! It fixed the issue on my Windows 10 machine. Thank you very much.

Mark

That’s a clever pick-up, Bryan - I’m delighted to hear it’s working for some … Not for me tho ! :frowning_face:

I didn’t have “In-Game Overlay" activated …

Nevertheless, I re-assigned that shortcut within GeForce Experience settings - but it made no difference. Stopped and restarted PL (and checked my GeForce Experience settings again) … Still no good !

John M

That is a shame. I would suggest to look at whatever programs are running in the background and see if any of those use the shortcuts as well. I really believe that this is the culprit for everyone.

Of course, if DXO would give us the ability to reassign shortcuts in PL6, it would be so easy to determine if that is your problem.

I’ve had a good hunt around, Bryan - but with no success as yet.

Your success confirms that “something” is trapping [Ctrl+Alt+M] before PL sees that combo - but I cannot work out what it might be.

Windows “Magnifier” is another potential culprit … but I don’t have that activated either.

imageimage

Any other suggestions welcomed …

John M

Yeah, Magnifier was one of the first things I looked at, didn’t even know it existed, but like you it was already disabled for me.
The only think I can think of would be to one by one disable anything that is running in the background and maybe by process of elimination you can find the culprit.

1 Like

Aha !! - - I found it … :slightly_smiling_face: … As a result, I’ve solved two annoying issues with just one fix :grin:

I use the EXCELLENT backup-software, Macrium Reflect;

  • Recently, tho, it’s been throwing up “Backup Progress” windows without apparent provocation !!
  • I’ve just found that this “Backup Progress” window is activated by … Yep, you guessed it !

So, I’ve reassigned that shortcut in Macrium - and all is now well again.

Thanks for the incentive to look further, Bryan :+1:

John M

1 Like

Glad you solved it.

2 Likes

May I ask how you found out that it was this program?

George

The way I found my conflict was by doing a Google search for “ctrl+alt+m” and found a website forum where people were having this same problem with another program. It seems that some keyboard shortcuts within apps/programs only work when you have that program open and as the active window. But some programs, like Nvidia Game Experience, use their keyboard shortcuts even when they are not active, but running in the background. Maybe someone else will have more of an idea or clue than I do.

Good luck. Oh…like I suggested above, maybe you could close anything running, in the background or otherwise, and see if the keyboard shortcut works. If it does, then you know that one of the closed items is causing the conflict. That is the only idea that I have other than using your Google machine, process of elimination

This issue is a perfect example of how useful customizable shortcuts would be in PL.

1 Like

I did the same research and found the same examples.
I also used sysinternals to find out what program uses a key or combinations of keys but I didn’t succeed.

George

Thanks @bconner . My CTRL+ALT+M was working fine but CTRL+ALT+D wasn’t. It was my FXSound audio processor changing presets.

1 Like

I got lucky…you know that sometimes even a blind squirrel will find a nut. :crazy_face:

3 Likes