Photolab 7.6.0 - DeepPRIME XD ne fonctionne plus

Depuis plusieurs versions, DeepPRIME XD ne fonctionne plus. Le processus se lance dans une boucle infinie et ne s’arrête plus. En revanche, DeepPRIME fonctionne bien.

Avec la version 6.15, tout fonctionnait parfaitement. Avec la version 6.16, DeepPRIME XD ne fonctionne plus.

J’ai upgradé à la version 7.6.0, et pareil DeepPRIME XD ne fonctionne toujours pas.

En conséquence, il ne m’est plus possible d’exporter mes images en utilisant DeepPRIME XD, je suis obligé de rétrograder en DeepPRIME.

As-tu vérifié les drivers de la CG ?

What GPU are you using ?

You are aware of this…No?

@Manu Sorry but I needed to translate (get Google to translate) to understand the problem.

Translation:- For several versions, DeepPRIME XD no longer works. The process goes into an infinite loop and never stops. On the other hand, DeepPRIME works well.

With version 6.15 everything worked perfectly. With version 6.16, DeepPRIME XD no longer works.

I upgraded to version 7.6.0, and DeepPRIME XD still doesn’t work.

As a result, it is no longer possible for me to export my images using DeepPRIME XD, I am forced to downgrade to DeepPRIME.

Firstly I have been running benchmark tests on my three system and PL7.6.0 is running fine on Windows 10! The graphics cards I am using are RTX 2060s and an RTX 3060 and I have had no problems whatsoever.

Typically I have ignored the warnings and have run successfully on GTX 1050 and GTX1050Ti.

If it was working and suddenly stopped there is a possibility that there is a graphics driver issue but if you post an image and a DOP I can try them on my system(s).

Google French:-

Tout d’abord, j’ai effectué des tests de référence sur mes trois systèmes et PL7.6.0 fonctionne correctement sous Windows 10 ! Les cartes graphiques que j’utilise sont des RTX 2060 et une RTX 3060 et je n’ai eu aucun problème.

En règle générale, j’ai ignoré les avertissements et j’ai fonctionné avec succès sur GTX 1050 et GTX1050Ti.

Si cela fonctionnait et s’arrêtait soudainement, il est possible qu’il y ait un problème de pilote graphique, mais si vous publiez une image et un DOP, je peux les essayer sur mon (mes) système (s).