Export Function Makes Original ARW File Inaccessible

I am using the latest DxO 6 Elite V on an Apple Studio. Starting with the previous 2 versions of 6 & continuing with the current version, if I create a JPG of a ARW file by using the Export function to another folder, the original ARW file becomes hidden to DxO ie I can no longer see it in PhotoLibrary or Customize. If I use Apple Finder & look at the folder where the original ARW file is located it is still there & if I double click on it DxO comes up and blinks and the file is not displayed in DxO.

Is anyone else experiencing this issue? I have been using PhotoLab since V 2 & always upgrade & would normally upgrade to V 7 but with this issue PhotoLab is unusable for me. If this issue cannot be fixed or if it is still present in V 7, I reluctantly will need to go to another photo editing software.

Any help would be much appreciated.


Haven’t you a filter for RAW files only in the thumbnail viewer?
Capture d’écran 2023-10-06 à 14.24.06

From @blindlight’s description, the ARW file was visible prior to the export. Maybe PhotoLab is setting a filter? That would be odd behaviour indeed.

I have had cases where creating new files would result in the new file not being visible, but that problem (not reading the new file’s metadata immediately) was solved in a recent update to v6.

Remove any filters you might have for a start, but I think we need to see screen captures of before, export, and after to have some chance of understanding what may be going on.

Right, I would say filter on « Images to be worked ».

Many thanks @Pathal and @zkarj. I was unaware of the existence of the image display filter. On clicking the Select items to display icon none of the selections were ticked. I clicked Reset and now all my RAW files, including the ones that I have exported JPGs of, are now displayed. Interestingly the Reset option is now greyed out. This looks to me to have been a minor bug with one of the upgrades. Many many thanks to you both. This is a great relief.

1 Like