Camera Body option in Color Rendering is missing

Hi folks,

I don’t know if it’s a bug or what. But for some of my photos, when I go to Color Rendering to pick “Camera Body” it isn’t there. In some photos, it is. I thought I may have clicked something that deactivated it, so I hit “Reset” to go back to the original photo. But even after that, I still don’t see “Camera Body” in the drop-down. But it’s only for some of my photos.

Good morning and welcome to the forum!

“Camera body” option is available only for RAW images. So my guess is that you select RGB when you do not see this option.

Could you, please, double check?

Svetlana G.

1 Like

Hi Svetlana,

This makes perfect sense now. I took the photo with an in-camera app which automatically renders it in JPG. That’s why. Thank you soooo much!


You are welcome :slight_smile: !