Author Topic: No DXO Plugin visible in Lightroom 5.3  (Read 12309 times)

kbaerwald

  • Jr. Member
  • **
  • Posts: 8
No DXO Plugin visible in Lightroom 5.3
« on: May 22, 2014, 04:40:56 pm »
I am using both a German Lightroom 5.3 and DXO 9.5.0 Build 114 in 64bit. Unlike other Plug-ins I have no DXO Optics Pro plug-in installed after installation of DXO. Is there a way to install the DXO Optics Pro plug-in manually?

I followed the steps in your tutorial tightly but without success.

Klaus


kbaerwald

  • Jr. Member
  • **
  • Posts: 8
Re: No DXO Plugin visible in Lightroom 5.3
« Reply #1 on: May 22, 2014, 05:46:42 pm »
Add-on information ...

Started the "lightroom-installer.msi" in the plugin directory manually - it installs visibly. As soon as I try to export via "Transfer to DXO" it ends up in Nirwana. Looks like LightRoom does not "see" DXO. Vice versa: when trying to export an image to Lightroom DXO tells me that Lightroom is not installed.

I am working with Windows 8.1 Pro.

che

  • Jr. Member
  • **
  • Posts: 35
Re: No DXO Plugin visible in Lightroom 5.3
« Reply #2 on: May 22, 2014, 06:09:24 pm »
"ends up in Nirwana"

What is Nirwana?

romke

  • Jr. Member
  • **
  • Posts: 49
Re: No DXO Plugin visible in Lightroom 5.3
« Reply #3 on: May 22, 2014, 06:49:17 pm »
I did install the update from DXO and it works as promised. I use the english version (DXO 9.5) and also the english version of Lr (5.4).

Maybe you can try to upgrade to Lr 5.4 to see whether that makes a difference. - assuming that it is also available in german.

It works quite well - but with a few quirks. If you process the RAW file in DXO a DNG file (or one of the other formats) is generated and the file is stored in the same directory as the original RAW file - you cannot choose a other location if you wanted to do so....

Another quirk is included in Lightroom - after the RAW file is processed in DXO, you are returned to Lightroom but only the processed image is shown in the filmstrip, all the other images that used to be there are not shown. To see all of them you need to open that particular directory again, and then all the images are shown, both the RAW files and the files that have been processed in DXO (that are shown in the format you have shown in DXO, DNG, TIFF and JPG are the possible choices).

OliverS

  • Newbie
  • *
  • Posts: 1
Re: No DXO Plugin visible in Lightroom 5.3
« Reply #4 on: May 23, 2014, 07:49:17 am »
Hello!

Same here. I've installed LR 5.4 and afterwards the DXO trial. I had to install the LR plugin manually. The option is there in LR but does not do anything. DXO says "LR is not installed". Using Win8.1 x64.

Bye, Oliver

DaveQ

  • Jr. Member
  • **
  • Posts: 66
Re: No DXO Plugin visible in Lightroom 5.3
« Reply #5 on: May 23, 2014, 11:42:54 am »
I installed DxO 9.5 64 on Windows 8.1 64-bit, where I have Lightroom 5.4 64 installed and all is working as designed.

Keith_Reeder

  • Sr. Member
  • ****
  • Posts: 323
Re: No DXO Plugin visible in Lightroom 5.3
« Reply #6 on: May 23, 2014, 02:19:44 pm »
All fine here too (Win 7 64 bit) - all automatically installed, and works as advertised.

I'll just have to think of a use for it now...
Keith Reeder
Blyth, Northumberland, NE England

Win 8.1, AMD FX-4300 Quad Core 3.8GHz, Radeon R7260X, 16 gb RAM.

Bencsi

  • Hero Member
  • *****
  • Posts: 1476
Re: No DXO Plugin visible in Lightroom 5.3
« Reply #7 on: May 23, 2014, 04:30:50 pm »
Just to encourage old version owners: I have LR 4.4 and .... it is working perfectly  :P
Return to older version, if you have troubles.
Win7/64 PC, i7-3770, 3.9GHz, 24G RAM, Intel HD-4000 GPU, 27" calibrated LG monitor 1920*1080 px res. 82 DPI

Sophie

  • Administrator
  • Sr. Member
  • *****
  • Posts: 396
Re: No DXO Plugin visible in Lightroom 5.3
« Reply #8 on: May 26, 2014, 06:06:20 pm »
I am using both a German Lightroom 5.3 and DXO 9.5.0 Build 114 in 64bit. Unlike other Plug-ins I have no DXO Optics Pro plug-in installed after installation of DXO. Is there a way to install the DXO Optics Pro plug-in manually?

I followed the steps in your tutorial tightly but without success.

Klaus

Hi Klaus,

Thank you for posting your question on our forum. Please feel free to directly contact our support team to get the best suitable answer to our request:
http://support.dxo.com/home?

Sincerely
« Last Edit: May 11, 2015, 10:33:02 am by Sophie »

OldRadioGuy

  • Jr. Member
  • **
  • Posts: 74
  • Amateur Photographer, retired journalist/educator
    • My SmugMug Images
Re: No DXO Plugin visible in Lightroom 5.3
« Reply #9 on: June 03, 2014, 01:43:36 am »

It works quite well - but with a few quirks. If you process the RAW file in DXO a DNG file (or one of the other formats) is generated and the file is stored in the same directory as the original RAW file - you cannot choose a other location if you wanted to do so....


The assumption is made the user would want this new "negative" file in the same directory with the raw files.

Quote

Another quirk is included in Lightroom - after the RAW file is processed in DXO, you are returned to Lightroom but only the processed image is shown in the filmstrip, all the other images that used to be there are not shown. To see all of them you need to open that particular directory again, and then all the images are shown, both the RAW files and the files that have been processed in DXO (that are shown in the format you have shown in DXO, DNG, TIFF and JPG are the possible choices).

Yes, this is Lightroom behavior. I doubt there's anything DxO can do about that.

For my ยต43 cameras I prefer DxO for raw conversion over Lightroom. Unlike Lightroom, virtually all the camera/lens combinations are supported and the noise reduction is better. So, I welcome this plugin to DxO Optics Pro.

Bob
DxO Optics Pro 11 Elite | DxO FilmPack 5 | DxO ViewPoint 2 | ACDSee Ultimate 10 | PhotoLine 19 | Windows 10 x64 | Olympus Pen-F | Oly 9-18mm F4-5.6 | Oly 14-42 F3.5-5.6 | Oly 17mm F1.8 | Oly 40-150mm F4-5.6 | Oly 45mm F1.8 | Oly 60mm F.8 Macro | Oly 70-300mm F4-5.6 | Oly 75mm F1.8 |

kbaerwald

  • Jr. Member
  • **
  • Posts: 8
Re: No DXO Plugin visible in Lightroom 5.3
« Reply #10 on: June 06, 2014, 08:10:54 am »
Thanks all for the information - I have sent a request to DxO support. Will keep you informed if there is a solution.

Klaus

kbaerwald

  • Jr. Member
  • **
  • Posts: 8
Re: No DXO Plugin visible in Lightroom 5.3
« Reply #11 on: June 06, 2014, 01:48:52 pm »
DxO support answered very quickly  :) and proposed the following solution ("Open a cmd window; Type: msiexec /i lightroom-installer.msi OPTICS_PRO_PATH="C:\Program Files\DxO Labs\DxO Optics Pro v9\DxOOpticsPro.exe"").

However - in the mean time I already reinstalled LR(now 5.4!) and DxO9 (9.5.0 114)from scratch ... and it worked: both programmes can export pictures to each other.

Klaus

Helloboy

  • Newbie
  • *
  • Posts: 2
Re: No DXO Plugin visible in Lightroom 5.3
« Reply #12 on: October 06, 2014, 08:03:35 pm »
Aller dans c:\programmes\dxo labs\dxo optics pro v9\plug-ins\export

Cliquer sur lightroom-export.exe
et aussi sur lightroom-installer.msi
 et lightroom-versions.exe

Pat91

  • Hero Member
  • *****
  • Posts: 627
    • PP Photo
Re: No DXO Plugin visible in Lightroom 5.3
« Reply #13 on: October 09, 2014, 02:51:06 pm »
Similar problem here.

I can "transfer to DOP" from Lightroom 5.6 but when I click "Export to Lightroom" in DOP 9.5, DOP tells me that "Adobe Lightroom is not installed". For sure it is...

Any fix?

Thanks.
Patrick

Pat91

  • Hero Member
  • *****
  • Posts: 627
    • PP Photo
Re: No DXO Plugin visible in Lightroom 5.3
« Reply #14 on: October 09, 2014, 04:05:31 pm »
Problem spotted.

There's a bug in the lightroom-versions.exe program located in the plugins\export folder of DOP. This program seems to be in charge of determining which version of Lightroom is installed. It enumerates all the entries in the HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Uninstall key of the registry until it finds something related to Lightroom. It then examinates all the values in this entry. Obviously, it is not satisfied with what it found for Lightroom 5.6 on my system because it continues to further enumerates all the entries in the above mentioned key until it reaches the end of the list.

Then it concludes that Lightroom is not installed and returns error code 8.

Please fix.
Patrick

 

photography
photography