Author Topic: Explorateur d'images - Bug de positionnement  (Read 10081 times)

Pat91

  • Hero Member
  • *****
  • Posts: 642
    • PP Photo
Re: Explorateur d'images - Bug de positionnement
« Reply #15 on: May 21, 2014, 11:22:14 pm »
Corrigé dans la 9.1 .

Et hop! Revoilà ce bon vieux bug dans la 9.5  ;D
Patrick

Pat91

  • Hero Member
  • *****
  • Posts: 642
    • PP Photo
Re: Explorateur d'images - Bug de positionnement
« Reply #16 on: May 22, 2014, 04:58:11 pm »
Corrigé dans la 9.1 .
Et hop! Revoilà ce bon vieux bug dans la 9.5  ;D

La résurrection d'un bug ancien, précédemment corrigé est en général le symptôme d'un problème dans le système de gestion de versions et / ou dans les procédures d'assurance qualité. Celui-ci n'est pas si grave puisqu'il n'est gênant qu'à chaque mise à jour (pas grave mais énervant). Par contre cela laisse supposer que d'autres bugs, plus sérieux, peuvent également réapparaître après avoir été identifiés et corrigés. C'est plus inquétant...
Patrick

fabco

  • Jr. Member
  • **
  • Posts: 89
Re: Explorateur d'images - Bug de positionnement
« Reply #17 on: May 23, 2014, 01:19:42 pm »
ce bug était déjà présent avec la version 9.14.

Pat91

  • Hero Member
  • *****
  • Posts: 642
    • PP Photo
Re: Explorateur d'images - Bug de positionnement
« Reply #18 on: May 23, 2014, 06:32:39 pm »
ce bug était déjà présent avec la version 9.14.

Il y a eu au moins une version où il n'est pas apparu. Mais peu importe, depuis le temps que ça traîne, ça devrait être définitivement corrigé.
Patrick

Pat91

  • Hero Member
  • *****
  • Posts: 642
    • PP Photo
Re: Explorateur d'images - Bug de positionnement
« Reply #19 on: July 31, 2014, 10:38:21 pm »
Problème à nouveau corrigé dans la 9.5.1.

Ne touchez plus à rien. Merci.
Patrick

 

photography