Author Topic: DxO processed files will not open in...  (Read 2433 times)

knut

  • Jr. Member
  • **
  • Posts: 11
DxO processed files will not open in...
« on: June 10, 2012, 04:44:32 am »
Hi

After processing RAW files in DxO saved as TIFF etc they will not open in Canons propietary RAW processing software: DPP and actually crash the program !

Why would this be ? They open in every other viewer/editing software i have on my PC incl Photoshop , Canons zoom browser, Irfan view even windows own viewer !

Thinking it didn't like the suffix  _DxO, I tried renaming the file to no avail.

Thanks for your help,

Knut

pauld

  • Jr. Member
  • **
  • Posts: 11
Re: DxO processed files will not open in...
« Reply #1 on: June 10, 2012, 09:17:43 am »
Hi,

I have the exact same problem...
Exif files created before DXO ver.7 worked fine and still do when opened in Canon's DPP. I thought perhaps it was something I was doing wrong...I just have to make sure there are no DXO exif files residing in a folder about to be opened with DPP.
I have read somewhere that the size of the thumbnails contained in the exif files have changed and maybe that's the cause of the problem. It's not the end of the world but annoying nevertheless. Hopefully DXO can sort it out.

Paul

 

photography