Author Topic: Any required location for 3.2.2?  (Read 2699 times)

rbpeirce

  • Full Member
  • ***
  • Posts: 193
Any required location for 3.2.2?
« on: May 29, 2012, 12:15:05 am »
The 3.2 release only worked if installed in Applications, at least for me.  I put 3.2.2 in

Applications/Local-A/Photography/Program Packages

and I was able to open it.  I removed 3.2 from Applications and I did confirm 3.2.2 was the app that was opening.

The old DOP had the plug-in for 3.2.  DOP 7.5 also has a plug-in.

How can I determine if DOP 7.5 is now using 3.2.2 or if it is still using 3.2?  I was not able to determine from the web site what is new in 3.2.2 so I can check.  Nor do I know if the location of 3.2.2 matters at all.

LaurentP

  • Hero Member
  • *****
  • Posts: 621
Re: Any required location for 3.2.2?
« Reply #1 on: September 03, 2012, 12:51:22 pm »
The minor releases of FilmPack 3 only concern the other plug-ins - if you look at the changelog, the only changes are interface tweaks for the plug-ins and compatibility with new host applications (LR4, CS6...). Since the Optics Pro plug-in does not have its own interface, it's not affected by the various updates made to the standalone and the other plug-ins - it doesn't even need them, actually.

 

photography
photography