Author Topic: Prime noise reduction appears less effective in PL vs OP11  (Read 689 times)

nputtick

  • Jr. Member
  • **
  • Posts: 76
Prime noise reduction appears less effective in PL vs OP11
« on: July 18, 2018, 11:31:25 am »
In the preview panel for Prime noise reduction, on the same image, I see more noise (or less effective NR) in Photolab 1.2 compared to OPv11.  Both are registered Elite installations and have all the relevant camera & lens profiles loaded, and using identical presets, on RAW files from Canon 5d4 and 80d. In the exported files (tiffs to photoshop) there is a visible difference in noise reduction, with the files from OPv11 being cleaner.  I understand that the visibility of noise is directly related to sharpening, so could it be that the higher level of sharpening in PL (discussed in another thread) is having an effect here?

Because of this, on images where I need noise reduction, I am going back to OPv11. This is disappointing, as Prime NR is one of the most valuable and unique features of the DXO products.

Is there an explanation for this, or intent to fix it?
« Last Edit: July 18, 2018, 11:44:26 am by nputtick »

MarieC

  • DxO Staff
  • Jr. Member
  • ***
  • Posts: 18
Re: Prime noise reduction appears less effective in PL vs OP11
« Reply #1 on: July 18, 2018, 12:58:02 pm »
Hello,

I'll look at it but can you open a ticket to support and give us one or two images to test ? I need RAW file + export in PL and OP.

Regards,
Marie-Catherine

MarieC

  • DxO Staff
  • Jr. Member
  • ***
  • Posts: 18

 

photography