Author Topic: Forum is messed up  (Read 488 times)

Priscilla Turner

  • Full Member
  • ***
  • Posts: 205
Forum is messed up
« on: March 20, 2018, 08:30:55 am »
Glacially slow, huge typeface these past few days.

Ralf Brinkmann

  • Jr. Member
  • **
  • Posts: 91
Re: Forum is messed up
« Reply #1 on: March 20, 2018, 02:45:12 pm »
I thought I am the only one.
W10x64 - DxO Optics Pro 11 Elite - Filmpack 5 Elite - ViewPoint 2

Sigi

  • Hero Member
  • *****
  • Posts: 820
    • Gallery
Re: Forum is messed up
« Reply #2 on: March 20, 2018, 03:31:14 pm »
Interesting - I do not have any issues at all

Bencsi

  • Hero Member
  • *****
  • Posts: 1568
Re: Forum is messed up
« Reply #3 on: March 20, 2018, 11:27:46 pm »
@ Sigi

Really ?
- How do you use the attachments ? ( try to enclose a simple small image or log file )
- How do you list the e.g. Future suggestion thread ? ( the list completely missing )
- How do you search e.g.  among your messages from the past ? ( the results are in random order )

Endre
Win7/64 PC, i7-3770, 3.9GHz, 24G RAM, Intel HD-4000 GPU, 27" calibrated LG monitor 1920*1080 px res. 82 DPI

Sigi

  • Hero Member
  • *****
  • Posts: 820
    • Gallery
Re: Forum is messed up
« Reply #4 on: March 21, 2018, 10:25:29 am »
Hello Endre,

I was referring to Priscilla "glacially slow...." - I don't have that issue
but I agree with your bullets!

Sigi

Bencsi

  • Hero Member
  • *****
  • Posts: 1568
Re: Forum is messed up
« Reply #5 on: March 21, 2018, 10:32:42 am »
OK, I got. Frankly speaking I'm not a native english speaker and the Google translation was unable to give any result for 'glacially', therefore I was ignorant.

The speed is OK.

Endre
Win7/64 PC, i7-3770, 3.9GHz, 24G RAM, Intel HD-4000 GPU, 27" calibrated LG monitor 1920*1080 px res. 82 DPI

Priscilla Turner

  • Full Member
  • ***
  • Posts: 205
Re: Forum is messed up
« Reply #6 on: March 23, 2018, 05:03:40 am »
It's just all settled down again for me. Life is full of mystery ...

 

photography