Author Topic: Images in folder not showing up in Photo Lab  (Read 892 times)

Timedog

  • Jr. Member
  • **
  • Posts: 11
Images in folder not showing up in Photo Lab
« on: February 22, 2018, 10:30:19 pm »
I'm having a problem as of yesterday where most of the images in a certain folder aren't showing up in Photo Lab. If I look in that folder in Windows Explorer, I can see all the images, but when I'm in Photo Lab and a travel to that folder, only some of them show up. A few days ago I could see all my images. Maybe there's some database corruption or something? I tried restarting my computer, and refreshing the folder within PL. I've made sure that all images are showing in the sorting options (green, untagged, and red tags, all star tags, etc). I have dxo sidecars for each image, so hopefully that will help in restoring everything. Any suggestions?

sgospodarenko

  • DxO tester (Win version)
  • Global Moderator
  • Hero Member
  • *****
  • Posts: 1126
Re: Images in folder not showing up in Photo Lab
« Reply #1 on: February 23, 2018, 07:28:54 am »
Hello,

Well, it's definitely an issue. Could you, please, create a ticket for the support - https://support.dxo.com/hc/en-us/requests/new

Please, attach your logs and a screenshot of the application in the state when that folder is browsed.

Thank you

Regards,
Svetlana G.
Regards,
Svetlana G.

Timedog

  • Jr. Member
  • **
  • Posts: 11
Re: Images in folder not showing up in Photo Lab
« Reply #2 on: February 27, 2018, 05:31:58 am »
I don't know what you mean by logs.

The program isn't doing it right now, sometimes if I start editing photos after a while the missing photos will reappear. If I exit the program and come back, or even if I go to a different folder and come back, the photos disappear again. If I start clicking around on different photos and adjusting parameters the photos come back again. Weird.

I think screenshots of the program would be pointless. It would look exactly like the correctly functioning program. At the bottom of the screen, where all the photos in the current folder are shown (where you can rate and add tags to the photos), there's just photos missing. It'll show images up to img_7789, then skip to img_10046. But there are dozens of photos between 7789 and 10046 that aren't showing up MOST of the time.

Let me know how to create a log.

sgospodarenko

  • DxO tester (Win version)
  • Global Moderator
  • Hero Member
  • *****
  • Posts: 1126
Re: Images in folder not showing up in Photo Lab
« Reply #3 on: February 27, 2018, 08:45:26 am »
Hello,

Well, the logs are automatically created and placed here - c:\Users\user_name\Documents\DxO PhotoLab logs\.  Please, pack them before sending to the support team.

Regards,
Svetlana G.
Regards,
Svetlana G.

Timedog

  • Jr. Member
  • **
  • Posts: 11
Re: Images in folder not showing up in Photo Lab
« Reply #4 on: February 27, 2018, 11:21:57 am »
What precisely do you mean by "pack" them? Put them in a .zip or .rar file?

sgospodarenko

  • DxO tester (Win version)
  • Global Moderator
  • Hero Member
  • *****
  • Posts: 1126
Re: Images in folder not showing up in Photo Lab
« Reply #5 on: February 27, 2018, 11:23:07 am »
Any of them.

Thanks
Regards,
Svetlana G.

MikeA01730

  • Jr. Member
  • **
  • Posts: 61
Re: Images in folder not showing up in Photo Lab
« Reply #6 on: March 30, 2018, 12:18:28 am »
Hi,

I've seen this problem too, with both Photo Lab and Pro.  I never reported it because I could never figure out how to make it happen reliably. 

Mike

sgospodarenko

  • DxO tester (Win version)
  • Global Moderator
  • Hero Member
  • *****
  • Posts: 1126
Re: Images in folder not showing up in Photo Lab
« Reply #7 on: March 30, 2018, 04:14:02 pm »
Hi,

I've seen this problem too, with both Photo Lab and Pro.  I never reported it because I could never figure out how to make it happen reliably. 

Mike

Hello,

If you face this problem once again, please, create an issue for the support team and provide your logs and a database.

Thank you
Regards,
Svetlana G.

gbloncourt

  • Newbie
  • *
  • Posts: 2
Re: Images in folder not showing up in Photo Lab
« Reply #8 on: April 09, 2018, 02:23:22 am »
I have the same issue as well with DxO Photolab, it's frustrating, the issue needs to be fixed.  The workaround, you need to rename the folder using Windows Explorer, open it again with DxO to see your pictures.  If you try to rename the folder back to its original name, the pictures disappear again.

Please fix it

 

photography
photography