Author Topic: Nik Collection & El Capitan problem  (Read 1762 times)

Mr Blue

  • Newbie
  • *
  • Posts: 2
Nik Collection & El Capitan problem
« on: January 24, 2018, 01:35:42 am »
Removed & re-installed the latest Nik Collection 1.2.11 on Mac OS 10.11.
All Nik Collection plug ins apart from Dfine 2, Sharpener & Viveza 2 are greyed out in filter drop down menus of Photoshop CS6, 2017 & 2018. I’ve deleted Photoshop ‘Preferences’ & tried to launch with the ’Selective Tool’ and they still won’t launch with only the dialog box ’The command “Color Efex Pro 4” is not currently available’ popping up. The same goes for the other three filters.
Tried all the suggestion on the ‘Help’ forum to no avail.
Any further help would be welcome. Thanks.

courtox

  • Jr. Member
  • **
  • Posts: 17
Re: Nik Collection & El Capitan problem
« Reply #1 on: February 10, 2018, 01:23:04 am »
Hi Mr Blue.
My MAC is  also El Capitan OS/X 10.11.6 Nik Collection is installed. The difference is in Photoshop, I am using the "old" Photoshop CS5.
I don't get any trouble using Nik Collection modules from Photoshop.
So I think your problem is the way Nik Collection  are started from the new phoshop CS6.

May be you will have to wait a little bit, some work must be done by DxO  team to improve Nik Collection or only making a small update.

If you want to see the image in full size, make a right click then select openthe image  in a new ...









« Last Edit: February 10, 2018, 01:33:13 am by courtox »
Francis
MacBookPro mid 2010, OS/X El Capitan  memory  8Giga storage 4Tera
Olympus E-M5 MK II 17mm f/1.8 / 25 mm f/1.4 /45 mm f/1.8  /75mm f/1.8

Mr Blue

  • Newbie
  • *
  • Posts: 2
Re: Nik Collection & El Capitan problem
« Reply #2 on: February 23, 2018, 10:59:11 pm »
Thanks courtox, your feedback is helpful & gives me cause for optimism.
Cheers.

 

photography