Author Topic: Unable to Export  (Read 1845 times)

Schliebco

  • Jr. Member
  • **
  • Posts: 3
Unable to Export
« on: November 05, 2017, 12:49:16 am »
Since upgrading to DXO PhotoLab I have been unable to Export to Disk.  It always worked fine in Optics Pro.  I get an error (red exclamation point) after the image has been "processed".  The error says: "Save image failed" "Unable to write to image".

What image are they unable to write to?  Is it the one they are creating during the export?

The software is effectively a waste of time if I cannot export any images.

I tried un-installing and re-installing; no difference.  I tried un-installing and going back to Optics Pro 11, but now I cannot export in that version either.

I have not heard back from tech support. . . Any ideas?  Thanks

KolinP

  • Full Member
  • ***
  • Posts: 114
    • My photography doorway
Re: Unable to Export
« Reply #1 on: November 08, 2017, 05:17:54 am »
Hi Schliebco and welcome to the Forum,

Perhaps check whether any 'meaningful' errors have been logged by DxO PhotoLab in the log files in this folder on your computer:

C:\Users\(UserName)\Documents\DxO PhotoLab logs\

( usually equivalent to %USERPROFILE%\Documents\DxO PhotoLab logs\ )

They're text-based files and they'll have names like "DxO.PhotoLab.txt" and "DopCor.txt".
Almost all of the logged items are prefixed with the date and time at which they were recorded.

You may already know the 'hazards' of us peeking inside such log files, because the items that are recorded there can easily send us off on wild goose chases, and give us lots of (unwarranted) reasons to worry ... because in fact there may be lots of apparent "errors" that are totally benign and which have no real consequences under 'normal' circumstances. (For example I see lots of "errors" in my logs referring to DxO FilmPack which I've never installed, so can be totally ignored.)

But there might just be one or more clues or hints among the entries in your logs, at the exact time(s) that you attempted to Export one of your images?

Just a thought ... and hopefully Tech Support will fix this soon because (it seems) you're not the only User so far to see this hiccup on Exporting.

Colin P.
Nikon D700. DxO Photolab Elite. Capture NX2. IMatch. NEC PA241W Pre-calibrated Monitor. No plans ever to use Photoshop.
Keen to learn & happy to share.

Bruno S.

  • OpticsPro - Product Owner
  • Global Moderator
  • Full Member
  • *****
  • Posts: 195
  • DxO Team
Re: Unable to Export
« Reply #2 on: December 14, 2017, 04:46:08 pm »
Hi Schliebco,

Would you please confirm that the issue is now fixed on your side ?
Thanks!

Bruno

wsalopek

  • Jr. Member
  • **
  • Posts: 25
Re: Unable to Export
« Reply #3 on: December 14, 2017, 10:20:42 pm »
Since upgrading to DXO PhotoLab I have been unable to Export to Disk.  It always worked fine in Optics Pro.  I get an error (red exclamation point) after the image has been "processed".  The error says: "Save image failed" "Unable to write to image".

I was having the same problem yesterday (v1.1)...but my error message was a little different..."unable to export, unknown export error" (or something similar)...I tried both exporting to Lightroom, and exporting to disk...same problem.

But today, magically, the problem is gone.

However...it still takes FOREVER for an image to show up in the Lightroom catalog...well...OK...maybe 2-3 minutes after the export has finished.  I don't remember having to wait that long with Optics Pro

Schliebco

  • Jr. Member
  • **
  • Posts: 3
Re: Unable to Export
« Reply #4 on: December 28, 2017, 10:19:02 pm »
Tech support suggested that I "Run as Administrator" and this worked until the next update.

I found that un-installing and then installing the update, and then enabling "Run as Administrator" worked for a while.  But then it quit exporting, again.

I keep hoping that the latest update will fix this bug, but no.  Now, even un-installing before installing the latest update does not work.  Every export fails with the error: "Could not save image".

I am logged in as an Administrator, so I'm not sure why I should have to enable "Run as Administrator", but that work-around does not work anymore.

I have hundreds of RAW files I need to process.  My friends do not understand why I no longer post any images from our adventures.  My clients have all disappeared, since I cannot produce anymore content.  I am beyond frustrated with this problem - and with Windows 10 in general, for that matter.  I have spent countless hours trying to fix this.

I can only guess that something in the registry is wrong or corrupted, but I do not know how to do a "clean" install of the program.  Un-installing it clearly does not actually un-install everything, since the new install knows my license and preferences.

Someone, PLEASE help me
« Last Edit: December 29, 2017, 12:35:37 am by Schliebco »

sgospodarenko

  • DxO tester (Win version)
  • Global Moderator
  • Hero Member
  • *****
  • Posts: 1176
Re: Unable to Export
« Reply #5 on: December 29, 2017, 09:12:42 am »
Hello Schliebco,

I'm disappointed to hear such news from you.

Looks like you have already discussed this problem with the support team, right? If yes, could you, please, give me the ID of the report?

At the same time, to make the work faster, could you, please, provide me with the following data:
1 - Logs from the application - you can find them here - c:\Users\user_name\Documents\DxO PhotoLab logs\ (please, pack them before sending);
2 - And installation logs - they have the names "photolab1_install_log.log" and photolab1_installer_bootstrap_log.log - c:\Users\user_name\AppData\Local\Temp\

Please, put them on upload.dxo.com and let me know when ready.

Thank you
Regards,
Svetlana G.
Regards,
Svetlana G.

 

photography