Author Topic: Can no longer enable OpenCL  (Read 505 times)

Pat91

  • Hero Member
  • *****
  • Posts: 638
    • PP Photo
Can no longer enable OpenCL
« on: September 12, 2017, 01:39:17 pm »
Hi,

[running WIndows 10 Creators + NVidia Quadro K620]

All of a sudden, I'm unable to activate OpenCL in DOP, even after deleting the OCL64.cache. The checkbox in Preferences is grayed out.

Any idea ?

Thanks.
Patrick

Pat91

  • Hero Member
  • *****
  • Posts: 638
    • PP Photo
Re: Can no longer enable OpenCL
« Reply #1 on: September 12, 2017, 02:04:15 pm »
Problem fixed by updating the NVidia driver.
Patrick

 

photography