Author Topic: L'indicateur "Traitée" disparait aléatoirement  (Read 1421 times)

SuBWaReZ

  • Jr. Member
  • **
  • Posts: 72
    • Flickr
L'indicateur "Traitée" disparait aléatoirement
« on: November 28, 2015, 10:33:29 am »
Bonjour,

J'ai un comportement aléatoire mais qui arrive assez régulièrement depuis plusieurs release, l'indicateur comme quoi la photo a été traitée (le petit check en bas à droite de la vignette) disparait aléatoirement.
Par exemple je traite toutes les photos d'un dossier, il n'y a pas d'erreurs de traitement. J'éteins l'ordi, et le lendemain quand je retourne dance ce même dossier certaines ont perdu l'indicateur "Traitée", du coup je filtre sur les photos non traité et je retraite dans le doute...
Ce sont des RAW.

Avez-vous rencontré ce problème?
Mac Mini i5 2.5GHz / 8GB / HD4000 / macOS 10.12 /
DxO Optics Pro 11 Elite / DxO FilmPack 5 Elite / View Point 3
Sony Alpha 6000 / Sigma 30mm / Sony 50mm / Tamron 18-200mm

alains29

  • Full Member
  • ***
  • Posts: 214
Re: L'indicateur "Traitée" disparait aléatoirement
« Reply #1 on: December 15, 2015, 11:52:47 am »
Bonjour,
il me semble avoir déjà remarqué cela dans les versions précédentes, mais depuis l'avant dernière (il y a eu une nouvelle version il y a 2 jours, la .3), j'ai été attentif et n'ai plus remarqué ça.
Alain

Sophie

  • Administrator
  • Sr. Member
  • *****
  • Posts: 396
Re: L'indicateur "Traitée" disparait aléatoirement
« Reply #2 on: December 16, 2015, 11:56:52 am »
Bonjour,

Je me renseigne auprès de notre équipe et reviens vers vous!

Sophie

  • Administrator
  • Sr. Member
  • *****
  • Posts: 396
Re: L'indicateur "Traitée" disparait aléatoirement
« Reply #3 on: December 16, 2015, 05:38:41 pm »
L'équipe me confirme que la dernière mise à jour résout ce problème. Nous surveillons néanmoins cela de notre côté pour les futures mises à jour.

Cordialement

SuBWaReZ

  • Jr. Member
  • **
  • Posts: 72
    • Flickr
Re: L'indicateur "Traitée" disparait aléatoirement
« Reply #4 on: December 17, 2015, 07:16:00 pm »
Bonsoir,
Merci à alains29 et Sophie pour votre retour. Pour l'instant je n'ai pas rencontré non plus le problème sur la dernière version, ça semble corrigé.
Bonne soirée.
Mac Mini i5 2.5GHz / 8GB / HD4000 / macOS 10.12 /
DxO Optics Pro 11 Elite / DxO FilmPack 5 Elite / View Point 3
Sony Alpha 6000 / Sigma 30mm / Sony 50mm / Tamron 18-200mm

 

photography
photography