Author Topic: DXO 10.4.3 Pb de défilement des images dans le panneau "Organiser"  (Read 4201 times)

alains29

  • Full Member
  • ***
  • Posts: 214
Dans le panneau Organiser, le défilement des images par clic de souris sur les flèches, ne fonctionne pas.
Les flèches clavier par contre fonctionnent  correctement. Je n'ai pas vu ce bug reporté, peut-être pas assez fouillé?

 
Alain

SuBWaReZ

  • Jr. Member
  • **
  • Posts: 73
    • Flickr
Re: DXO 10.4.3 Pb de défilement des images dans le panneau "Organiser"
« Reply #1 on: August 24, 2015, 06:57:41 pm »
Chez moi ça semble fonctionner, tu parles bien des flèches à gauche et à droite du "1/xxx images"?
Mac Mini i5 2.5GHz / 8GB / HD4000 / macOS 10.12 /
DxO Optics Pro 11 Elite / DxO FilmPack 5 Elite / View Point 3
Sony Alpha 6000 / Sigma 30mm / Sony 50mm / Tamron 18-200mm

alains29

  • Full Member
  • ***
  • Posts: 214
Re: DXO 10.4.3 Pb de défilement des images dans le panneau "Organiser"
« Reply #2 on: August 24, 2015, 09:02:27 pm »
Ah! bonne remarque. Celles là fonctionnent bien aussi pour moi.
Je parle de l'incrustation qui apparaît lorsqu'on passe la souris sur l'image.
Apparaissent alors les infos de focale, d'ouverture, de sensibilité et de vitesse pour la photo en question.
Et à droite de ces infos, il y a 2 grosses flèches Avant/Arrière et la poubelle.
Ni les flèches ni la poubelle ne répondent aux sollicitations de la souris.
Merci pour cette précision SuBWaReZ ;)
Alain

alains29

  • Full Member
  • ***
  • Posts: 214
Re: DXO 10.4.3 Pb de défilement des images dans le panneau "Organiser"
« Reply #3 on: August 24, 2015, 09:59:27 pm »
Chez moi ça semble fonctionner, tu parles bien des flèches à gauche et à droite du "1/xxx images"?

D'ailleurs chez moi ce compteur 1/xxx images ne défile pas lorsque l'on passe d'une image à l'autre, il reste bloqué sur 1 .... autre défaut!
Alain

SuBWaReZ

  • Jr. Member
  • **
  • Posts: 73
    • Flickr
Re: DXO 10.4.3 Pb de défilement des images dans le panneau "Organiser"
« Reply #4 on: August 24, 2015, 10:24:19 pm »
Ah! bonne remarque. Celles là fonctionnent bien aussi pour moi.
Je parle de l'incrustation qui apparaît lorsqu'on passe la souris sur l'image.
Apparaissent alors les infos de focale, d'ouverture, de sensibilité et de vitesse pour la photo en question.
Et à droite de ces infos, il y a 2 grosses flèches Avant/Arrière et la poubelle.
Ni les flèches ni la poubelle ne répondent aux sollicitations de la souris.
Merci pour cette précision SuBWaReZ ;)

Ah ok, bien vu, effectivement ça ne marche plus non plus chez moi. J'ai la petite main comme si on pouvait déplacer l'incrustation et aucun boutons ne fonctionne. Beaucoup de régressions dans les dernières maj...

Pour le "1/xxx images" j'ai aussi cru à un bug et en fait non, le compteur correspond aux nombres d'images sélectionnés ;)
Mac Mini i5 2.5GHz / 8GB / HD4000 / macOS 10.12 /
DxO Optics Pro 11 Elite / DxO FilmPack 5 Elite / View Point 3
Sony Alpha 6000 / Sigma 30mm / Sony 50mm / Tamron 18-200mm

alains29

  • Full Member
  • ***
  • Posts: 214
Re: DXO 10.4.3 Pb de défilement des images dans le panneau "Organiser"
« Reply #5 on: August 24, 2015, 10:53:05 pm »
autant pour moi, je viens de m'en rendre compte également....
sinon oui, la petite main reste affichée et ne sélectionne rien!
Alain

alains29

  • Full Member
  • ***
  • Posts: 214
Re: DXO 10.4.3 Pb de défilement des images dans le panneau "Organiser"
« Reply #6 on: August 25, 2015, 11:12:01 pm »
Je ne comprends plus trop, aujourd'hui ça fonctionne.....  :-[
c'était peut-être un pb matériel lié au driver nvidia de la carte graphique (GTX 760), je suis repassé sur des drivers natifs OSX et cela fonctionne. A confirmer au fil des jours... ;)
Alain

SuBWaReZ

  • Jr. Member
  • **
  • Posts: 73
    • Flickr
Re: DXO 10.4.3 Pb de défilement des images dans le panneau "Organiser"
« Reply #7 on: August 26, 2015, 07:16:58 pm »
Bizarrement c'est retombé en marche aussi. Le redémarrage peut être.
Il y a quand même probablement un problème, le tout est de trouver comment retomber dedans.
Mac Mini i5 2.5GHz / 8GB / HD4000 / macOS 10.12 /
DxO Optics Pro 11 Elite / DxO FilmPack 5 Elite / View Point 3
Sony Alpha 6000 / Sigma 30mm / Sony 50mm / Tamron 18-200mm

alains29

  • Full Member
  • ***
  • Posts: 214
Re: DXO 10.4.3 Pb de défilement des images dans le panneau "Organiser"
« Reply #8 on: August 26, 2015, 07:29:11 pm »
ça y est, je pense avoir "découvert" le processus.
Ce n'est pas le driver de ma carte comme je le pensais.
Lors d'un premier lancement, il se positionne dans le dernier répertoire photo utilisé. A cette étape, le défilement ne fonctionne pas. Si l'on change de répertoire, cela ne fonctionne toujours pas. Mais dès que l'on revient dans le 1er répertoire, le défilement se met à fonctionner. Ensuite on peut aller où on veut, ça fonctionnera. ;)
Alain

SuBWaReZ

  • Jr. Member
  • **
  • Posts: 73
    • Flickr
Re: DXO 10.4.3 Pb de défilement des images dans le panneau "Organiser"
« Reply #9 on: August 26, 2015, 07:33:16 pm »
C'est exact! Je confirme le même comportement.
Tu devrais soumettre un ticket au support ;)
Mac Mini i5 2.5GHz / 8GB / HD4000 / macOS 10.12 /
DxO Optics Pro 11 Elite / DxO FilmPack 5 Elite / View Point 3
Sony Alpha 6000 / Sigma 30mm / Sony 50mm / Tamron 18-200mm

alains29

  • Full Member
  • ***
  • Posts: 214
Re: DXO 10.4.3 Pb de défilement des images dans le panneau "Organiser"
« Reply #10 on: August 27, 2015, 09:36:03 am »
ça y est, ticket envoyé. ;)
Alain

alains29

  • Full Member
  • ***
  • Posts: 214
Re: DXO 10.4.3 Pb de défilement des images dans le panneau "Organiser"
« Reply #11 on: September 16, 2015, 09:41:51 am »
Pas de prise en compte de ce bug dans la 10.5.0, mais peut-être signalé tardivement par rapport à sa sortie...
Alain

alains29

  • Full Member
  • ***
  • Posts: 214
Re: DXO 10.4.3 Pb de défilement des images dans le panneau "Organiser"
« Reply #12 on: October 08, 2015, 11:15:41 pm »
Pas de prise en compte de ce bug dans la 10.5.1, malgré le signalement il y a 2 versions (sous os X 10.5.5).

Alain

alains29

  • Full Member
  • ***
  • Posts: 214
Re: DXO 10.4.3 Pb de défilement des images dans le panneau "Organiser"
« Reply #13 on: November 21, 2015, 02:57:53 pm »
Merci DXO, la version 10.5.2 a pris en compte le problème, et l'a résolu. ;)
Alain

SuBWaReZ

  • Jr. Member
  • **
  • Posts: 73
    • Flickr
Re: DXO 10.4.3 Pb de défilement des images dans le panneau "Organiser"
« Reply #14 on: November 21, 2015, 03:19:43 pm »
Bonne nouvelle! :D
Mac Mini i5 2.5GHz / 8GB / HD4000 / macOS 10.12 /
DxO Optics Pro 11 Elite / DxO FilmPack 5 Elite / View Point 3
Sony Alpha 6000 / Sigma 30mm / Sony 50mm / Tamron 18-200mm

 

photography
photography